[OPGELOST] Error van update 1.5.14

Hier kun je vragen stellen over de nieuwste 1.5 ontwikkelingen en ondervonden problemen melden.

Moderator: pe7er

Forum rules
Forum Regels
Locked
User avatar
Xirtam
Joomla! Explorer
Joomla! Explorer
Posts: 284
Joined: Sat Aug 20, 2005 5:33 pm
Location: Assen - The Netherlands
Contact:

[OPGELOST] Error van update 1.5.14

Post by Xirtam » Mon Aug 03, 2009 9:15 pm

Na de update naar 1.5.14 heb ik een probleempje met het poll component.
Na het uitbrengen van een stem komt de volgende foutmelding bovenaan de pagina te staan:

Code: Select all

Warning: file_put_contents(/home/plop/domains/plop-assen.nl/public_html/components/com_poll/assets/css-af1c4d5504a899f842c432abf8ca16af.php) [function.file-put-contents]: failed to open stream: Permission denied in /home/plop/domains/plop-assen.nl/public_html/libraries/joomla/filesystem/file.php on line 298
Meer die dit hebben meegemaakt?
http://www.plop-assen.nl
Last edited by Xirtam on Thu Aug 06, 2009 6:30 am, edited 1 time in total.
_/ _/ _/ Xirtam
_/ _/ _/ http://www.wittebal.nl
_/ _/ _/ Best musiccafé in Assen

User avatar
dam-man
Joomla! Exemplar
Joomla! Exemplar
Posts: 7961
Joined: Fri Sep 09, 2005 2:13 pm
Location: The Netherlands
Contact:

Re: Error van update 1.5.14

Post by dam-man » Tue Aug 04, 2009 4:57 pm

nope, maar ik gebruik ook geen polls...
Ik kan wel even testen voor je.
Robert Dam - Joomla Forum Moderator
Dutch Boards | Joomla Coding Boards | English Support Boards

User avatar
Xirtam
Joomla! Explorer
Joomla! Explorer
Posts: 284
Joined: Sat Aug 20, 2005 5:33 pm
Location: Assen - The Netherlands
Contact:

Re: Error van update 1.5.14

Post by Xirtam » Tue Aug 04, 2009 6:57 pm

Zo, da's een tijd geleden zeg :-)
Op het forum van Rockettheme ook al gepost maar helaas. Het lijkt me een conflict met gzip. Als ik die disable dan is het probleem over. Helaas wil ik die wel gaan gebruiken.
Of ik moet een poll gebasseerd op mootools gebruiken maar tja, waar vind je die?

Verder heb ik het probleem met deze template dat de frontpage zo enorm langzaam is. Maar daar komt hopelijk nog een oplossing voor.

Hoe had je het testen in gedachten?
_/ _/ _/ Xirtam
_/ _/ _/ http://www.wittebal.nl
_/ _/ _/ Best musiccafé in Assen

User avatar
dam-man
Joomla! Exemplar
Joomla! Exemplar
Posts: 7961
Joined: Fri Sep 09, 2005 2:13 pm
Location: The Netherlands
Contact:

Re: Error van update 1.5.14

Post by dam-man » Tue Aug 04, 2009 8:47 pm

Ik heb natuurlijk altijd een testsite draaien :D
En daar heb ik geen probleem met de Joomla! Poll
Ik zou voor een andere zoeken, deze poll wordt in de komende releases ook verwijderd. (waarschijnlijk J! 1.6)
Robert Dam - Joomla Forum Moderator
Dutch Boards | Joomla Coding Boards | English Support Boards

User avatar
Xirtam
Joomla! Explorer
Joomla! Explorer
Posts: 284
Joined: Sat Aug 20, 2005 5:33 pm
Location: Assen - The Netherlands
Contact:

[Opgelost] Re: Error van update 1.5.14

Post by Xirtam » Thu Aug 06, 2009 6:29 am

Ik heb het nu beter draaien. Apoll is geïnstalleerd en dat werkt prima (wel een klein foutje tijdens installatie: alle /media files werden niet meegenomen)
Het oude component heb ik er af gegooid net als de module(s)
Dus draait alles weer :)
_/ _/ _/ Xirtam
_/ _/ _/ http://www.wittebal.nl
_/ _/ _/ Best musiccafé in Assen


Locked

Return to “Joomla! 1.5”