Page 2 of 3

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sun Jul 29, 2007 10:08 pm
by galloe
I cannot log into the frontend using the CB login form.

My whole damn site is integrated around community builder.

I need to fix this asap!!  :'(

When will this be fixed?
I upgraded and found out about the error afterwards!  >:(

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Tue Jul 31, 2007 3:56 am
by cmyksteve
I'm not having any luck with-

joomlaXplorer 1.6.1
joomlaXplorer 1.6.0
joomlaXplorer 1.5.1

After changing directories with joomlaXplorer I get sent back to the Admin login.

And only having marginal success with SEF Patch Extended.

I'm constantly dumping my browser cache and cookies to get through a couple moves then sent back to the Admin login I'm sent.
This is the first version of Joomla I've had headaches like this with components.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Tue Jul 31, 2007 11:16 am
by olson
galloe wrote: I cannot log into the frontend using the CB login form.
My whole damn site is integrated around community builder.
I need to fix this asap!!  :'(
When will this be fixed?
I upgraded and found out about the error afterwards!  >:(
That's why i will wait with updates (approx. 1 month after release)
ALLWAYS TROUBLE with updating, Don't like trouble with production sites...
I hate this system so much, BUGS BUGS BUGS bunny

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Thu Aug 02, 2007 7:55 am
by Jheroen
Joomlahacks has released their SMF bridge for Joomla! 1013.

It has been very shortly that this bridge is available so i think you'd better try it locally to see if it works like you want it to!

You can download JSMF bridge 2.0.2.1 here:

http://www.joomlahacks.com/component/op ... pic,4174.0

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Thu Aug 02, 2007 4:37 pm
by Jinx

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Thu Aug 02, 2007 4:41 pm
by infograf768
Refering to the Joomlahacks SMF bridge, please read this http://forum.joomla.org/index.php/topic ... #msg931477 which is more specific.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Fri Aug 03, 2007 2:00 am
by rocksalt
I was going to upgrade, but it said to upgrade Virtuemart first if you have this.  I do but now i'm to scared as a newbie! :(

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Fri Aug 03, 2007 2:23 am
by leolam
infograf768 wrote: Refering to the Joomlahacks SMF bridge, please read this http://forum.joomla.org/index.php/topic ... #msg931477
can JM or Jinx  explain to me why with a release of an excellent extension we are immediately pointed to a legal forum?

also in said thread from Jinx I notice a contradiction: 
The legal team, nor the Joomla! project can officialy endorse extensions. We cannot recommend an extension in any official way. If an extension is listed on the extensions site we can only point it out.

In the light of recent discussions involving the official bridge between SMF and Joomla!
1) you cannot endorse but you stamp the SMF-bridge as "official"
2) an official SMF-Bridge does therefore not exist > a Bridge released by SMF or by Joomlahacks are of same value in this perspective. Both are "just" Joomla extensions...

posted to avoid confusion.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Fri Aug 03, 2007 6:04 am
by infograf768
I can only speak for myself here.
As there is a legal license issue with the SMF-bridge (and consequently that bridge is not yet being updated to 1.0.13) and this joomlahacks bridge was released, I asked legal team if they considered there was or not an issue with the joomlahacks' one.
I got a reply and just pointed to it in this thread.

You will remark that Jinx used the term "We cannot recommend an extension in any official way." (official underlined by me) And this is valid I guess concerning any 3pd extension.
As far as I understand the matter, the issue here may be related to the SMF license and the way the bridge is written.
Therefore, the author of the bridge is the one concerned and not the users or Joomla project.

Let's go back to this topic matter now please.  :)

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Fri Aug 03, 2007 6:11 am
by leolam
infograf768 wrote: Let's go back to this topic matter now please.  :)
thanks for the clarification. let's try to resolve those dreadful 1.0.13 issues indeed 8)

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Fri Aug 03, 2007 7:00 pm
by antonp
Group Access is out aswell...

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Mon Aug 06, 2007 1:20 pm
by passarododo
Virtuemart Do NOT work with this patch yet.
I try it.. and have the same problem.

ERROR: A product ID is missing.
Info: Product was successfully added.

This 2 messages are shown after add a product.. but the product do not added :s.

Anybody can help (Us)?
There is a lot of people with the same problem...

Ps My joomla versions (now).. is 1.0.13 (upgraded) :(... and virtuemart 1.0.10)

Ps: I try a fresh instal... but it not works :(

Thanks for possible help :)

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Mon Aug 06, 2007 6:51 pm
by gws
I believe that virtuemart has to be upgraded to 1.0.12 and then the fix applied for using joomla 1.0.13

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Mon Aug 06, 2007 7:03 pm
by madscotsman
gws wrote: I believe that virtuemart has to be upgraded to 1.0.12 and then the fix applied for using joomla 1.0.13
Refer to http://virtuemart.net/index.php?option= ... &Itemid=57

Note that there are 2 fixes which you need to use and you need both of them. It worked for me!!

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Thu Aug 09, 2007 10:31 am
by infograf768

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sat Aug 11, 2007 9:35 pm
by Cory Nelkin
How long have they had that upgrade ~~~~ Cory Nelkin

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sun Aug 12, 2007 1:55 am
by levy07
I am having a little different problem but i'm sure they are link.

I am using Joomla version 1.0.13
VirtueMart v 1.0.12
Community Builder v. 1.1

I am able to login into the front and back alright after uploading the the fixes from Joomla and VirtueMart.

The problem that I'm having is when i try to setup Virtuemart on authorize.net payment module.  You have to enter in your joomla admin password to setup the authoriz.net mod and when you do it is suppose to bring up a text box to enter in the authorize.net key but it doesn't show up.  It doesn't give any error messages it just basically refreshes the page.
I am able to get it to work with the following versions on one of my other websites:

Joomla 1.0.12
community builder 1.1
Virtue Mart 1.0.12

Anyone have any ideas?

Thanks in advance.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sun Aug 12, 2007 5:32 am
by infograf768
To all.

Please apply the official patch tp 1.0.13
http://forum.joomla.org/index.php/topic ... #msg944268

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Mon Aug 13, 2007 4:48 pm
by levy07
I have applied all patches for Joomla 1.0.13 and the patches for community builder and VirtueMart.  Everything works fine on them for logging in.  The only problem that I have is when virtuemart tries to connect for setting up authorize.net.

Thanks.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Tue Aug 14, 2007 6:28 pm
by katabushka
infograf768 wrote: To developers & users

Please list here the extensions you experience problems with in 1.0.13.
Please 3pd devs post here when available upgrades (and also in your JED description)

It is suggested to all to subscribe to this thread to be kept informed.

EDIT (August 12, 2007): An official fix is available for 1.0.13
http://forum.joomla.org/index.php/topic ... #msg944268

It should fix a number of issues with admin session.
It may not fix all specific extension problems.
SM2 Email Marketing has the logout issues as well when I upgraded to 1.0.13

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Thu Aug 16, 2007 9:06 am
by fribse
MyBlog Component Administration doesn't work after upgrade.

The config page normally highlights the section that's used for myblog.
If anything is changed on the configuration pages, the highlight dissappears, and no entries are displayed.

Front end works.

This is with the fix to 1.0.13


CORRECTION: I've entered Søren's fix as well now, and it seems to work now!, so both Sørens and the 'fix.zip' is needed for this (and mxcomment) to work.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sat Aug 18, 2007 1:49 am
by cheesegrits
FYI, fix.zip fixes the problem with eXtplorer 2.0.0 b5 immediately logging out after loading in 1.0.13.

And, I must say, eXtplorer is a lot sexier than JoomaExplorer.  How much more useful remains to be seen, but definitely prettier.  All shiny and web2y.

  -- hugh

4 addons working and safe mode patch is a problem

Posted: Sun Aug 19, 2007 12:06 am
by masolv
Following seems to work
  • Jom comment 1.8.10 Build 136
  • Joomla scroller- version unsure
  • media manager xtd 1.0
  • Metatag Manager- version unsure
Safemode patch ( version unsure) does not work.
I get the following error:
Fatal error: Cannot instantiate non-existent class: ftphostaccnt in ......... administrator/components/com_installer/admin.installer.php on line 46
The official patch to ...13 doesn't solve the problem.

Does anyone know how to uninstall Safemode patch ?

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Wed Aug 22, 2007 8:50 pm
by colin99
1.013 breaks:

- Cedric Walter's  AKO-Book and Com_Security Images.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Thu Aug 23, 2007 5:18 am
by infograf768
Please to all:

Specify if extension is still buggy after applying the admin session fix.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Thu Aug 23, 2007 5:25 am
by fribse
colin99 wrote: 1.013 breaks:

- Cedric Walter's  AKO-Book and Com_Security Images.

And that's with both the fixes. Walter Cedric has posted new patched files, but they doesn't work for the backend.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sun Aug 26, 2007 7:20 pm
by Quel
MyBlog 0.9.2 Build 51 stopped working for me.  I now get the following error on the front and backend:

Parse error: syntax error, unexpected T_LNUMBER, expecting T_STRING or T_VARIABLE or '{' or '$' in ...pathtojoomlainstallation/administrator/components/com_myblog/config.myblog.php(301) : eval()'d code on line 1

I also can't save the My Blog configuration files and since I can't select a category to display blogs from, no blogs are showing up.  I get "No Entries Found".

According to their site I have the latest version.

A previous poster (listed above) also had problems with MyBlog and applied 2 fixes.  I tried those same 2 fixes but am still getting the same error message.

Is anyone else having problems with MyBlog? I submitted a ticket and will post back if I get a reply.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sun Aug 26, 2007 7:25 pm
by fribse
Quel wrote: MyBlog 0.9.2 Build 51 stopped working for me.  I now get the following error on the front and backend:
...
I also can't save the My Blog configuration files and since I can't select a category to display blogs from, no blogs are showing up.  I get "No Entries Found".
Can't help with the parse error, I don't see that one.
But you need to apply Soerens fix for the saving to work (on top of updating the other files). Then it started working for me.
I had to change my menu also (it had gotten another itemid), but then that part worked again.

/Kenneth

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Sun Aug 26, 2007 7:58 pm
by Quel
Thanks fribse!

I tried Soeren's hotfix and the fix.zip files again and this time it worked.  Maybe I had an FTP glitch the first time around. I still get one strange message in the backend every time I save the MyBlog configuration:

Settings saved.Note:x-m-l RPC extension in PHP is disabled.Ping Technorati set to 0

I didn't use to get the xml RPC message before the upgrade.  At least the config file is really saving now.

Re: List of extensions needing upgrading for 1.0.13 compatibility

Posted: Mon Aug 27, 2007 6:21 am
by bipula
hello
I have to upgrade the site build on Joomla! 1.0.7 to Joomla! 1.0.13. My site also contain components like : Akobook, ExtCal Calendar, Google Maps, JCE Admin Letterman (and another self built, Subsite component). Can you please tell me how can I do this? I have also downloaded the patch required to upgrade, but i wanted to ask if I need to do something extra for this situation?? please reply

thanx