List of extensions needing upgrading for 1.0.13 compatibility

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18881
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by infograf768 » Mon Aug 27, 2007 6:29 am

bipula wrote: hello
I have to upgrade the site build on Joomla! 1.0.7 to Joomla! 1.0.13. My site also contain components like : Akobook, ExtCal Calendar, Google Maps, JCE Admin Letterman (and another self built, Subsite component). Can you please tell me how can I do this? I have also downloaded the patch required to upgrade, but i wanted to ask if I need to do something extra for this situation?? please reply

thanx
Time to update indeed... 1.0.7 contains vulnerabilities.

Best advice is to test on a local copy of the site first.
Make sure all your extensions are up-to-date and are not listed in the security list (See forum ad-hoc)
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

User avatar
colin99
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 183
Joined: Tue Nov 22, 2005 6:35 am
Location: Victoria - Canada
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by colin99 » Mon Aug 27, 2007 11:07 pm

colin99 wrote: 1.013 breaks:

- Cedric Walter's  AKO-Book and Com_Security Images.

And the admin-patch fix fixed it -- at least on my BSD based box.
Cheers!
Editor-Creator coffeecrew.com | dxer.ca | Coffeecrew.com and a whole bunch of neat websites - Joomla user since DAY 1!

User avatar
N6REJ
Joomla! Explorer
Joomla! Explorer
Posts: 343
Joined: Sun Nov 27, 2005 9:25 am
Location: Ponca City, OK
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by N6REJ » Tue Aug 28, 2007 12:51 am

What admin fix?
Bear

User avatar
brad
Joomla! Master
Joomla! Master
Posts: 13419
Joined: Fri Aug 12, 2005 12:38 am
Location: Sydney - Australia
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by brad » Tue Aug 28, 2007 2:53 am

N6REJ wrote: What admin fix?
Among other places, the one spoken of here: http://www.joomla.org/component/option, ... 105/p,406/
Brad Baker
https://xyzulu.hosting
https://www.joomlatutorials.com <-- Joomla Help & Tutorials

bipula
Joomla! Apprentice
Joomla! Apprentice
Posts: 20
Joined: Tue Aug 14, 2007 4:04 am

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by bipula » Wed Aug 29, 2007 4:29 am

hello
I need to upgrade my site from 1.0.7 to 1.0.13. I have some components installed on my site presently, now I just wanted to ask that should I uninstall the components before upgrading? what is the right thing to do because I tested doing so locally with letterman component, but I got error as i cant now use this component. The mail is not delivered and the subscribers aren't confirmed too. what shuold I do.
One more thing the letterman 1.2.4 that I am using runs well in joomla 1.0.13. But on the upgraded joomla 1.0.13 it is not working what should I do

please do reply

thanx

bgkerion
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Aug 31, 2007 8:58 pm

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by bgkerion » Fri Aug 31, 2007 9:04 pm

utChat

the chat doesn't work with "you must be connected to send messages" error. I'm connected (the chat take my username from the DB).

phpfreechat

lag very much and random switch between rooms.

bzsolt
Joomla! Intern
Joomla! Intern
Posts: 86
Joined: Mon Feb 19, 2007 3:54 pm
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by bzsolt » Sun Sep 09, 2007 10:13 am

SMF bridge
there is a new bridge 2.0.2.1 works with J! 1.0.12 and 1.0.13 as well
If you had 2.0.2 you only need to overwrite 1 file to upgrade to 2.0.2.1

Gallery 2 Bridge
not working or not working if you have SMF bridged as well.

User avatar
N6REJ
Joomla! Explorer
Joomla! Explorer
Posts: 343
Joined: Sun Nov 27, 2005 9:25 am
Location: Ponca City, OK
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by N6REJ » Thu Sep 27, 2007 10:30 pm

Gallery2 Bridge works just fine without SMF

Troy
bzsolt wrote: SMF bridge
there is a new bridge 2.0.2.1 works with J! 1.0.12 and 1.0.13 as well
If you had 2.0.2 you only need to overwrite 1 file to upgrade to 2.0.2.1

Gallery 2 Bridge
not working or not working if you have SMF bridged as well.
Bear

digitalmaster
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 148
Joined: Wed Nov 08, 2006 7:57 pm

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by digitalmaster » Fri Sep 28, 2007 5:43 pm

Sorry to add to the ton of drivel, but, why so much drivel?

When I first read this thread, I expected this:

Docman: Works
Community Builder: Doesn't Work
SomeOtherPlugin: Needs update 1.666
Anotherplugin: Works
Andyetanother: Doesn't Work


Etc.

Instead, there is so much stuff on here it's just confusing. Can't someone create a simple list of what plugins work, what plugins don't work, and what plugins need updating?

Joomla developers are so happy to promote 1 million posts, but 900,000 of those are probably the same questions being asked over and over. Moderators here should be spending some more time creating stickys or something to avoid this confusion. To answer the question below: I don't have time to moderate, but I'll gladly work for Joomla doing marketing - I'm a Marketing Director.
Last edited by digitalmaster on Fri Sep 28, 2007 5:54 pm, edited 1 time in total.

bzsolt
Joomla! Intern
Joomla! Intern
Posts: 86
Joined: Mon Feb 19, 2007 3:54 pm
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by bzsolt » Fri Sep 28, 2007 5:46 pm

You could volunteer to moderate.

User avatar
frodojrr
Joomla! Explorer
Joomla! Explorer
Posts: 270
Joined: Sat Sep 30, 2006 4:29 am
Location: Park Forest, IL
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by frodojrr » Mon Oct 29, 2007 4:32 am

bzsolt wrote: You could volunteer to moderate.
I'd like to volunteer to moderate.

As far as upgrading goes, I have to tattoo on my skin somewhere or physically carve on my monitor that I should always carry over my changes from my english.php file to the new english.php file.  That's the only one I really tweak....
Gary Kopycinski
Editor & Publisher
eNews Park Forest
http://www.enewspf.com

mortendall
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Sep 06, 2006 7:34 am

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by mortendall » Mon Nov 12, 2007 8:01 am

I find myself unable to install the Letterman component on 1.0.13. Error message reads: Failed to create directory "/var/www/spine.dk/public_html/components/com_letterman/"

This problem does not occur on 1.0.12.

I tried other newsletter-components with the same result.

Anyone?

User avatar
Jenny
Joomla! Champion
Joomla! Champion
Posts: 6238
Joined: Sun Aug 21, 2005 2:25 pm
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by Jenny » Mon Nov 12, 2007 11:16 am

I haven't had problems installing letterman in 1.0.13.  Can you install any other components?
Co-author of the Official Joomla! Book http://officialjoomlabook.com
Marpo Multimedia http://marpomultimedia.com

mortendall
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Wed Sep 06, 2006 7:34 am

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by mortendall » Mon Nov 12, 2007 3:03 pm

MMMedia wrote: I haven't had problems installing letterman in 1.0.13.  Can you install any other components?
A relevant question, and it turns out that I can't.  ???
Installing modules isn't a problem though...

User avatar
frodojrr
Joomla! Explorer
Joomla! Explorer
Posts: 270
Joined: Sat Sep 30, 2006 4:29 am
Location: Park Forest, IL
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by frodojrr » Sat Nov 24, 2007 3:26 pm

mortendall wrote: I find myself unable to install the Letterman component on 1.0.13. Error message reads: Failed to create directory "/var/www/spine.dk/public_html/components/com_letterman/"

This problem does not occur on 1.0.12.

I tried other newsletter-components with the same result.

Anyone?
Check this thread: http://forum.joomla.org/index.php/topic,235433.0.html
Gary Kopycinski
Editor & Publisher
eNews Park Forest
http://www.enewspf.com

User avatar
frodojrr
Joomla! Explorer
Joomla! Explorer
Posts: 270
Joined: Sat Sep 30, 2006 4:29 am
Location: Park Forest, IL
Contact:

Re: List of extensions needing upgrading for 1.0.13 compatibility

Post by frodojrr » Sat Nov 24, 2007 4:46 pm

You're welcome.  I recall something like this happening to me some time back.  I don't recall what my solution was -- perhaps a permissions issue?  Although at the time I'm sure that permissions in the relevant directories were fine.

But I know how frustrating this can be.
Gary Kopycinski
Editor & Publisher
eNews Park Forest
http://www.enewspf.com


Locked

Return to “Upgrading - 1.0.x”