patched installation- Menu items not working

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
dr2
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Apr 28, 2008 3:10 pm

patched installation- Menu items not working

Post by dr2 » Mon Apr 28, 2008 3:16 pm

I recently patched a working joomla 1.0.13 installation to 1.0.15 using the Fantasico Deluxe. Installation went ok, and front page shows up just fine. Trouble is that ALL links are not working at all. They are completely different than what the admin is listing them as. I've tried creating new links to the content, no luck. I've created new content and the links will not work.

new menu link url= http://detroitrockreview.com/content/view/63/77/

this is the actual link that works= http://detroitrockreview.com/index.php? ... &Itemid=77

any ideas?

Mark

 
mikoomla
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Apr 30, 2008 1:04 pm

Re: patched installation- Menu items not working

Post by mikoomla » Wed Apr 30, 2008 1:11 pm

Hello.

First post.. so apologies, im new to joomla..

I had a similar sounding problem today, although not caused by an upgrade/patch. Not all of the links failed, just the ones that had content or component in the url. The other links including index.phpxxxxxxxxxx were ok.

However, it came down to the fact that I had selected search engine friendly URL's (found in the SEO tab of the global configuration. I had not renamed htaccess.txt to .htaccess. So i changed it back to 'no' for search friendly URL's and this solved it for me.

Hope that helps. Perhaps the patch has affected this area...

Cheers
Mike

spartyguy
Joomla! Apprentice
Joomla! Apprentice
Posts: 22
Joined: Sat Sep 17, 2005 4:38 pm

Re: patched installation- Menu items not working

Post by spartyguy » Mon Aug 11, 2008 12:31 am

I am also having this problem. While the suggested fix worked to repair my links, I do have a .htaccess file already in my public_html folder. Shouldn't that fix the issue?

 

Locked

Return to “Upgrading - 1.0.x”