"The requested URL /installation/index.php was not found on this server."

Need help upgrading your Joomla! website or converting to Joomla!?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
pkis
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Sep 23, 2005 4:10 am

"The requested URL /installation/index.php was not found on this server."

Post by pkis » Fri Sep 23, 2005 4:13 am

Hi,

I just (patch-)upgraded from 1.0 to 1.0.1 and all I get now is "The requested URL /installation/index.php was not found on this server.".

This could be residual pollution stemming from Mambo from which I updated in the first place - but anyway: what can I do about this (other than using my backup copy, which I already did to get the site up and running again)

regards,

Peter

-----
http://www.petesphotography.net
Last edited by pkis on Fri Sep 23, 2005 4:19 am, edited 1 time in total.

pkis
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Sep 23, 2005 4:10 am

Re: "The requested URL /installation/index.php was not found on this server."

Post by pkis » Sat Sep 24, 2005 7:48 am

anyone?

User avatar
stingrey
Joomla! Hero
Joomla! Hero
Posts: 2756
Joined: Mon Aug 15, 2005 4:36 pm
Location: Marikina, Metro Manila, Philippines
Contact:

Re: "The requested URL /installation/index.php was not found on this server."

Post by stingrey » Sat Sep 24, 2005 9:34 am

Do you still have a /installation/ folder?
If so ensure you delete it.

Do you have a configuration.php file?
Because if you dont, it will automatically search for the installation fodler index.php file (as the system will think its a new install).

How did u upgrade from 1.0.0 -> 1.0.1, Full Package or Patch Package?
Rey Gigataras
http://www.wizmediateam.com <-- great team of talented Web Designers and Programmers!
http://about.me/reygigataras <-- About Me :)
Partner, Business Development & Project Manager, Event Manager, Sports Coach :D

pkis
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Sep 23, 2005 4:10 am

Re: "The requested URL /installation/index.php was not found on this server."

Post by pkis » Sat Sep 24, 2005 10:25 am

stingrey wrote: Do you still have a /installation/ folder?
If so ensure you delete it.

Do you have a configuration.php file?
Because if you dont, it will automatically search for the installation fodler index.php file (as the system will think its a new install).

How did u upgrade from 1.0.0 -> 1.0.1, Full Package or Patch Package?
Thanks for the reply - I was able to fix the problem after reading it. I had deleted the /installation folder a long time ago and the configuration.php was present - however, there was a permission issue. I had manually edited some files in the base directory which chowned some of them to the webmaster's user account. This was never a problem when the page was viewed but obviously the installation routine wasn't able to read the configuration file anymore and therefore looked for the installation folder, as you mentioned.

kind regards,

peter

alicecoss81
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Sep 02, 2010 7:26 am

Re: The requested URL /cms/administrator/installation/index.

Post by alicecoss81 » Thu Sep 02, 2010 7:32 am

Dear all,

I have the same issue. The following error is displayed when i try to enter the administrator page:
The requested URL /cms/administrator/installation/index.php was not found on this server.

I checked the configuration.php file name (it is correct). The file permission are 644... I consulted several posts but I did not solve the issue. Could you please help?

Thank you
kind regards

Alice

Amjo
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Mon Sep 07, 2009 12:02 pm

Re:

Post by Amjo » Tue Oct 19, 2010 9:07 am

Hey there... anyone got updates on this issue?... im having the exact same problem!

no installation.php file, no /installation/ folder... and configuration.php is found... and i still can't seem to get this working :S

anyone?!..
pleeease!
"Never underestimate the predictibility of stupidity" - Tony (Vinny Jones), Snatch
www.eastlinemarketing.com

wisdomofmetis
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Fri Jun 05, 2015 11:24 pm

Re:

Post by wisdomofmetis » Sat Jun 06, 2015 10:28 pm

Hello, I'm taking the same error. I have done the steps told in the link : https://help.ubuntu.com/community/Joomla . But the below screen in the link which shows correct installation does not appear on my computer. When i try localhost/phpmyadmin.php , phpmyadmin page appears correctly.

I take the following errors when i tried the corresponding urls.

http://localhost/joomla/installation/index.php -> The requested URL /joomla/installation/index.php was not found on this server.

http://localhost/joomla/index.php -> The requested URL /joomla/index.php was not found on this server.
ps: i checked in my computer, /var/www/joomla/index.php exists,
/var/www/joomla/installation/index.php exists.
How can i run joomla correctly ?
Thanks in advance.


Locked

Return to “Upgrading - 1.0.x”