My host is no longer supporting php4 - what are my options?

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
Alvysyngr
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Fri Aug 04, 2006 8:16 pm
Location: Hewlett, NY

My host is no longer supporting php4 - what are my options?

Post by Alvysyngr » Mon Jun 17, 2013 2:14 pm

I am currently running a site on Joomla! 1.0.13 Stable - I use the site here and there because I like the look and one day want to revamp it but don't want to lose the data (its an old ecommerce site with a large inventory)

What are my options to get it backed up and on php5?

I have little db experience but follow directions well

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25754
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: My host is no longer supporting php4 - what are my optio

Post by Per Yngve Berg » Mon Jun 17, 2013 5:32 pm

Mod. Note: Relocated the topic from J1.5 to the J1.0 forum

If I remember correctly, it will run on 5.2, but not 5.3 or 5.4.


Locked

Return to “Upgrading - 1.0.x”