Page 1 of 1

Civicrm 1.7beta installation on 1.012

Posted: Fri Apr 06, 2007 1:49 am
by lotec
How do I get civicrm 1.7 beta installed and working with 1.012 ?  I see it working on demos and such but I have had no success on three seperate attempts to install.  I have civicrm working on a joomla 1.5 test site so I know I'm capable of a reasonable install but the the civicrm 1.7 and joomla 1.012 has me stumped for now.  Help, please !!!

Re: Civicrm 1.7beta installation on 1.012

Posted: Fri Apr 06, 2007 6:17 am
by infograf768

Re: Civicrm 1.7beta installation on 1.012

Posted: Fri Apr 06, 2007 7:13 pm
by lobo
can u be more specific and let us know what the errors are?

also if u get a white/blank screen, can u please check your apache error logs and see what php error is being reported

lobo