Page 1 of 1

milw0rm

Posted: Thu Jan 28, 2010 2:17 pm
by serraventura
Pessoal estou avaliando meu ambiente junto com essas vulnerabilidades do joomla...

Digite joomla na busca...
http://www.milw0rm.com/search.php

Alguém saberia dizer se desses BUGs ainda existe algum na ultima versão ou foram tds corrigidos?

Re: milw0rm

Posted: Thu Jan 28, 2010 3:34 pm
by serraventura
olhando com mais calma da pra ver que a maioria das vulnerabilidades são de componentes não nativos...

porém esses são nativos

http://www.milw0rm.com/exploits/9126
http://www.milw0rm.com/exploits/8366

Re: milw0rm

Posted: Thu Jan 28, 2010 3:52 pm
by serraventura
acabei de tentar analisar os links que no meu caso me pareciam problemáticos pro meu ambiente, fiquei com pé atras com apenas 4...

http://www.milw0rm.com/exploits/9126
http://www.milw0rm.com/exploits/8366
http://www.milw0rm.com/exploits/8136
http://www.milw0rm.com/exploits/7691

Alguém saberia dizer se esses problemas já foram resolvidos nas novas versões do joomla ?

obrigado.

Re: milw0rm

Posted: Tue Mar 02, 2010 5:37 pm
by wmfelipe
eu testei alguns desses na versão 1.5.15 e não aconteceu nada... devem ter corrigido...
no site do joomla deve ter as alterações/correções que foram feitas para cada versão...

abraço