[MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by Robin » Wed Nov 15, 2006 7:30 am

Sorry, no more access to a Windows NT server.
I do, but unable to replicate, anyone else has more info?

User avatar
RobS
Joomla! Ace
Joomla! Ace
Posts: 1367
Joined: Mon Dec 05, 2005 10:17 am
Location: New Orleans, LA, USA
Contact:

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by RobS » Wed Nov 22, 2006 7:29 pm

Does anyone having anything to add to this thread?  I would like to get it resolved if possible but nobody seems interested in it anymore.  I will wait 5 days and then if no response, moving it to resolved as nobody in Q&T can replicate it.
Rob Schley - Open Source Matters
Webimagery - http://www.webimagery.net/ - Professional Consulting Services
JXtended - http://www.jxtended.com/ - Free and Commercial Joomla! Extensions

ptlee
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Nov 24, 2006 6:47 am

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by ptlee » Fri Nov 24, 2006 6:56 am

Well, I get the "restricted access" message after I install (installation was ok, no problems accessing admin page), and try to get onto the page. So I substituted the same line in index.php in the joomla root and got this

Array ( ) 1

My setup
WAMP on Windows XP pro
Apache 2.0.59
php 4.4.4
mysql 4.1.21

Hope this helps

removing the line and I get this error

Fatal error: Call to undefined function: mosshowhead() in C:\Program Files\Apache Group\Apache2\htdocs\cms01\index.php on line 12

Please help.

I don't have such problems in my BSD box.

Thanks.

cheers,
ptlee

ptlee
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Nov 24, 2006 6:47 am

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by ptlee » Fri Nov 24, 2006 7:16 am

Ok, so I went and check this thread after I got that fatal error message

http://forum.joomla.org/index.php?topic=50129.msg303825

Turns out I solved it by changing my 'unzipping' process a little, seem to solve the corrupted file problem, and solved my initial problem as well!

What I did different
problematic method:
zip app: LzArc 3.5
from the zip window, I selected all files and dragged it into my desired directory. Voila, installation was ok, BUT I had problems accessing the index.php main page.

Ok method:
zip app: Lzarc 3.5
using the same zip client, I extracted all files to another directory, and there was this file that was 'duplicate', selected overwrite (see attached capture)
Voila, everything went through smoothly.

Conclusion? Some corrupted files in the unzipping process?

Hope this helps.

I'm done for now.

-ptlee-
You do not have the required permissions to view the files attached to this post.

User avatar
RobS
Joomla! Ace
Joomla! Ace
Posts: 1367
Joined: Mon Dec 05, 2005 10:17 am
Location: New Orleans, LA, USA
Contact:

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by RobS » Tue Nov 28, 2006 5:11 pm

What information we have points to the problem coming from file corruption issues while unpacking and no more information being offered.  Moving to resolved.
Rob Schley - Open Source Matters
Webimagery - http://www.webimagery.net/ - Professional Consulting Services
JXtended - http://www.jxtended.com/ - Free and Commercial Joomla! Extensions

justhemp
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Dec 18, 2006 7:14 am

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by justhemp » Mon Dec 18, 2006 8:36 am

I gave up on trying to install 1.0.11.  Besides the 'Restricted Access' message I can never get past Step 2.  Undefined variables in Offline.php, permissions problems with database - some of this my hosts fault, they do not allow creating databases from anywhere except their V-Deck panel (yes, I host with IPowerwerb).

I tried to install 1.0.10 - not much better.  Several errors with Offline.php.

Facts:
FreeBSD host123.ipowerweb.com 4.8-RELEASE-p24 FreeBSD 4.8-RELEASE-p24 #0: Mon i386
Apache release 10333100
mysql Ver 12.22 Distrib 4.0.18
PHP 4.4.1

Arrrrgh!!!

I know I'm not being real verbose with my problems.  Fact is, I've been trying for 2 days to install this thing, and I'm very very very very frustrated.  Too bad about this, I like Joomla and use it elsewhere.  Never had a problem until I hit this install.

User avatar
spignataro
Joomla! Ace
Joomla! Ace
Posts: 1179
Joined: Thu Aug 18, 2005 3:31 pm
Location: Battle Creek, MI
Contact:

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by spignataro » Mon Dec 18, 2006 1:35 pm

justhemp wrote: I gave up on trying to install 1.0.11.  Besides the 'Restricted Access' message I can never get past Step 2.  Undefined variables in Offline.php, permissions problems with database - some of this my hosts fault, they do not allow creating databases from anywhere except their V-Deck panel (yes, I host with IPowerwerb).

I tried to install 1.0.10 - not much better.  Several errors with Offline.php.

Facts:
FreeBSD host123.ipowerweb.com 4.8-RELEASE-p24 FreeBSD 4.8-RELEASE-p24 #0: Mon i386
Apache release 10333100
mysql Ver 12.22 Distrib 4.0.18
PHP 4.4.1

Arrrrgh!!!

I know I'm not being real verbose with my problems.  Fact is, I've been trying for 2 days to install this thing, and I'm very very very very frustrated.  Too bad about this, I like Joomla and use it elsewhere.  Never had a problem until I hit this install.



You have to create your database first through your control panel. You do not create it through the installer on Joomla!. This issue is related to not being able to get past the installation.

I dont have access to the server that I had many issues on and thus can not report back - since I have moved everything.
Steven Pignataro
-- http://www.corephp.com

User avatar
RobS
Joomla! Ace
Joomla! Ace
Posts: 1367
Joined: Mon Dec 05, 2005 10:17 am
Location: New Orleans, LA, USA
Contact:

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by RobS » Mon Dec 18, 2006 5:43 pm

justhemp wrote: I gave up on trying to install 1.0.11.  Besides the 'Restricted Access' message I can never get past Step 2.  Undefined variables in Offline.php, permissions problems with database - some of this my hosts fault, they do not allow creating databases from anywhere except their V-Deck panel (yes, I host with IPowerwerb).

I tried to install 1.0.10 - not much better.  Several errors with Offline.php.

Facts:
FreeBSD host123.ipowerweb.com 4.8-RELEASE-p24 FreeBSD 4.8-RELEASE-p24 #0: Mon i386
Apache release 10333100
mysql Ver 12.22 Distrib 4.0.18
PHP 4.4.1
On another note, I would seriously recommend that you try a different hosting provider.  I don't know much about IPowerWeb but if the server info you posted above is correct, you host is using a version of PHP with several security issues in it.  That is not a host I would feel good about giving my money to.
Rob Schley - Open Source Matters
Webimagery - http://www.webimagery.net/ - Professional Consulting Services
JXtended - http://www.jxtended.com/ - Free and Commercial Joomla! Extensions

erichorne
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Sat Dec 10, 2005 3:03 pm

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by erichorne » Sun Mar 04, 2007 3:38 pm

I was experiencing the problem... I added the traceback as suggested and it pointed me to installation/index.php line 18.

I fixed this by adding the following line to that file immediately after the header comments and before the first line of PHP code:

Code: Select all

define( '_VALID_MOS', 1 );
I saw this in Joomla 1.0.12 on a Fedora Core 6 system running Apache 2.2.3 and PHP 5.1.6 and MySQL 5.0.27

Hope this helps!

-Eric

User avatar
miloskorac
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Sun Sep 23, 2007 9:34 pm
Location: Punta Cana, Dominican Republic
Contact:

Re: [MEDIUM:INFO REQ: 1.0.11] Joomla 1.0.11 Installation Error

Post by miloskorac » Sun Sep 23, 2007 9:37 pm

spignataro wrote: On any machine I try to install Joomla 1.0.11 on it fails by displaying "Restricted access"

It seems that the string

Code: Select all

// no direct access
defined( '_VALID_MOS' ) or die( 'Restricted access' );
Needs to be taken out of version.php to resolve this issue. Please update the files for others.
Well If you post a solution, don't you think that you should give a better explanation, as where is version.php etc


Locked

Return to “Q&T 1.0.x Resolved - Archived”