[KNOWN ISSUE] Joomla 1.0.9 Back End Submit Content Fails

Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Feb 03, 2006 11:23 pm

Re: [KNOWN ISSUE] Joomla 1.0.9 Back End Submit Content Fails

Post by oneidwally » Mon Jul 24, 2006 7:42 pm

I found that for some reason on 1.0.8, there was no code in the frontend template that loaded an editor - but it mysteriously loaded anyway. After the upgrade to 1.0.9 and 1.0.10, , I had to add this to the part of my templates for the editors to work:

id ) {

As far as back-end issues go, I was having trouble with the www prefix in the config file. The URL in the browser has to match the config file or else the editor will have problems - it will load, but not function. So I made sure I hard-coded a menu link to the admin login that doesn't have the www to match my config setup and all my problems have been solved.

Joomla! Apprentice
Joomla! Apprentice
Posts: 17
Joined: Tue Feb 07, 2006 2:39 pm

Re: [KNOWN ISSUE] Joomla 1.0.9 Back End Submit Content Fails

Post by peterawl » Wed Oct 25, 2006 8:18 pm

This is fascinating this bug. If I hadn't searched the Forum for this I would have been completely lost.  :-*

I've been using Joomla! since it was spawned off from Mambo and done quite a few installations. I am in the process of moving my hosting - so I had a need to install Joomla! on my new host in preparation for the move. Anyway, I get this problem I've never seen before whereby I can't do anything when adding/editing content. Java Errors on page. No idea what's going on. Anyway, like most sites now the www can be dropped, and so on installation of Version 1.0.11 it thinks it's detected the settings so I just ignore it and carry on with the install. It had dropped the 'www' and when I added this in again to the config file then the problem just vanished.

I assume this was never solved from version 1.0.9 now we're on 1.0.11........


Return to “Known Issues - Archive”