Unexpected result / error in $mainframe->_head['title'] variable

Locked
User avatar
kabam
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 116
Joined: Thu Aug 18, 2005 3:38 pm
Location: Maryland, USA
Contact:

Unexpected result / error in $mainframe->_head['title'] variable

Post by kabam » Mon Jul 10, 2006 4:32 pm

Description:
The $mainframe->_head['title'] variable is no longer populated with Category names when the menu item is a Category blog or table.  For example, the $mainframe->_head['title'] variable contained "MySiteName - News" for my news category blog in 1.0.9, but contains only "MySiteName" in 1.0.10 after upgrade (from 1.0.9).  The $mainframe->_head['title'] variable does appear to be correct in individual items.

Update - This only appears to be an issue when cache is turned on.

Reported on:
1.0.10

Classification:
Medium

Affected functions:
Can't use variable properly in code anymore

Related files:
Unknown.

Steps to replicate:
Upgraded from 1.0.9 to 1.0.10.

Analysis:

Proposed fix(es):
None.

Topic / Artifact ID:
None.

System info:
Joomla 1.0.10, PHP 4, MySQl 4, Apache 1.3
Last edited by kabam on Mon Jul 10, 2006 5:15 pm, edited 1 time in total.
Michael - Vice President / Lead Developer
KABAM.net - Making Websites Work!
Author of Bookmark Us, The Flash Mod, and more.

User avatar
kabam
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 116
Joined: Thu Aug 18, 2005 3:38 pm
Location: Maryland, USA
Contact:

Re: Unexpected result / error in $mainframe->_head['title'] variable

Post by kabam » Mon Jul 10, 2006 5:14 pm

Update - This only appears to be an issue when cache is turned on.
Michael - Vice President / Lead Developer
KABAM.net - Making Websites Work!
Author of Bookmark Us, The Flash Mod, and more.

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: Unexpected result / error in $mainframe->_head['title'] variable

Post by Robin » Sat Oct 07, 2006 7:47 pm

Closing topic as Superseded Issue, closing the topic as Known Issue. Caching is still not implemented and working 100%.


Locked

Return to “Known Issues - Archive”