[LOW:UNCONFIRMED:1.0.11] extra itemid

Locked
User avatar
horus_68
Joomla! Ace
Joomla! Ace
Posts: 1479
Joined: Sun Sep 25, 2005 5:29 am
Location: Porto - Portugal
Contact:

[LOW:UNCONFIRMED:1.0.11] extra itemid

Post by horus_68 » Mon Sep 04, 2006 9:42 pm

Joomla 1.0.11, clean install - local
When I create a a menu item (mani menu) / Table - Content Category  type for the News / Latest
in the frontend the item menu returns a page with "empty category" .
But if I remove the final part of the url it works fine!

returns an empty category:
http://localhost:85/trad111stable/index ... &Itemid=26
returns a normal page with the category listed:
http://localhost:85/trad111stable/index ... nid=2&id=3

Had been told by some one else to go to the "jos_memu" table and remove the &Itemid=26 part of the url
But how this problem appears and how can I solve it for future menu itens?
Last edited by RobS on Sat Oct 28, 2006 11:06 pm, edited 1 time in total.
Tutorials: Translating Joomla extensions: https://sites.google.com/site/transjoomla
- Portuguese Joomla Community / Joomla pt-PT Translation Team

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18717
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: extra itemid

Post by infograf768 » Tue Sep 05, 2006 4:44 am

I do not confirm this behaviour here.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: [LOW:UNDER REVIEW:1.0.11] extra itemid

Post by Robin » Fri Oct 20, 2006 11:10 am

Q&T Note; unable to confirm this issue on  a clean 1.0.11. Horus, do you still have a problem with this issue?

User avatar
RobS
Joomla! Ace
Joomla! Ace
Posts: 1367
Joined: Mon Dec 05, 2005 10:17 am
Location: New Orleans, LA, USA
Contact:

Re: [LOW:UNCONFIRMED:1.0.11] extra itemid

Post by RobS » Sat Oct 28, 2006 11:06 pm

Q&T Note; Status> Unconfirmed.
Rob Schley - Open Source Matters
Webimagery - http://www.webimagery.net/ - Professional Consulting Services
JXtended - http://www.jxtended.com/ - Free and Commercial Joomla! Extensions

User avatar
vamba
Joomla! Guru
Joomla! Guru
Posts: 668
Joined: Thu Aug 18, 2005 2:56 pm
Location: Pontecosi
Contact:

Re: [LOW:UNCONFIRMED:1.0.11] extra itemid

Post by vamba » Sat Oct 28, 2006 11:28 pm

i've try to replicate but I do not confirm this issue too
Member of the Italian Joomla Translation Team Since Sept.1th 2005

User avatar
alexhokamp
Joomla! Guru
Joomla! Guru
Posts: 723
Joined: Sun Nov 20, 2005 7:04 pm
Location: Germany
Contact:

Re: [LOW:UNCONFIRMED:1.0.11] extra itemid

Post by alexhokamp » Sun Oct 29, 2006 8:08 pm

Could not replicate issue on 1.0.11 Stable or on 1.0.x. Tried it on clean installations and then on live sites. Works fine for me, tested on 2 different Server configurations.

User avatar
RobS
Joomla! Ace
Joomla! Ace
Posts: 1367
Joined: Mon Dec 05, 2005 10:17 am
Location: New Orleans, LA, USA
Contact:

Re: [LOW:UNCONFIRMED:1.0.11] extra itemid

Post by RobS » Sun Oct 29, 2006 8:20 pm

That's good enough for me.

Q&T Note; Moving to Superseded Forum.
Rob Schley - Open Source Matters
Webimagery - http://www.webimagery.net/ - Professional Consulting Services
JXtended - http://www.jxtended.com/ - Free and Commercial Joomla! Extensions


Locked

Return to “Superseded Issues - Archive”