Page 1 of 1

global settings is on instead of off

Posted: Sun Mar 30, 2008 2:52 am
by nirvanna51
global Settings is on instead of off.Cannot save content file,error message :eek: :eek: I have a file that is LOCKED,cannot unlock.

Re: global settings is on instead of off

Posted: Sun Mar 30, 2008 5:17 pm
by Gergo Erdosi
Welcome to the forum!
nirvanna51 wrote:global Settings is on instead of off.
Look at this page:
http://help.joomla.org/component/option ... temid,268/
nirvanna51 wrote:Cannot save content file,error message :eek: :eek: I have a file that is LOCKED,cannot unlock.
If you use Joomla 1.0, click on System > Global Check-in. If you use Joomla 1.5, click on Tools > Global Check-in.

Re: global settings is on instead of off

Posted: Sun Mar 30, 2008 8:30 pm
by nirvanna51
There must be a problem .How do I turn off the globals Settings?Iam a newbie ,sorry.

Re: global settings is on instead of off

Posted: Sun Mar 30, 2008 9:17 pm
by Gergo Erdosi
Just to clarify, do you want to modify the 'register globals' parameter?

Re: global settings is on instead of off

Posted: Tue Apr 15, 2008 2:56 am
by nirvanna51
Hello,Yes modify parameters.Also I am using windows ME.I am having a problem of INSERTING<EDIT in Joomla content.I have a problem with MS Internet Explorer.Even though I can not use IE in JOOMLA for some reason.Well even in mozilla firefox,I still have this problem.I have my page half done injOOMLA,BUT i CAN NOT FINISH UNDER THESE CONDITIONS.wHAT DO i DO HERE?