[Resolved] User Manual goes to invalid URL

Locked
nicklong
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Oct 21, 2006 6:09 am

[Resolved] User Manual goes to invalid URL

Post by nicklong » Sat Oct 21, 2006 6:15 am

Under the Official Manuals section, if you click on the 'User 1.0x' link the following error appears:
Not Found
The requested URL /user_manual_draft_10.13.06.pdf was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

This error occurred at 7am (UK time) on 21 October 2006.
Last edited by Anonymous on Thu Oct 26, 2006 12:39 pm, edited 1 time in total.

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: User Manual goes to invalid URL

Post by Robin » Sat Oct 21, 2006 11:33 am

Hi,

Thanks for the heads up, I'll report it to the S&I (Site and Infrastructure) workgroup.

Kind regards, Robin

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: User Manual goes to invalid URL

Post by humvee » Sun Oct 22, 2006 12:44 am

Hi

This is due to the imminent release of the new version on Monday 23 October 2006. Ledzep and I are just doing the final clean up.

Watch for the announcement in the new User Manual child forum here in User Documentation.

Regards

Andy

User avatar
Michelle Bisson
Joomla! Ace
Joomla! Ace
Posts: 1808
Joined: Fri Aug 12, 2005 12:47 am
Location: Quebec City, Canada
Contact:

Re: User Manual goes to invalid URL

Post by Michelle Bisson » Mon Oct 23, 2006 6:26 pm

Hello,

Sorry, I was away for two days and was not available to solve the link problem.  The link now works. 
Michelle Bisson, POPcliQ, http://www.popcliq.com
Joomla / OSM Trademarks Team Member

User avatar
Slixter
Joomla! Ace
Joomla! Ace
Posts: 1572
Joined: Wed Aug 17, 2005 9:48 pm
Location: St Cloud, MN
Contact:

Re: [Resolved] User Manual goes to invalid URL

Post by Slixter » Wed Oct 25, 2006 9:33 pm

Hey guys,

All of the links to articles on the frontpage of http://help.joomla.org are missing an ItemID and I am getting the good old "You are not authorized to view this resource. You need to login." message.  If I add a generic ItemID to the link I can view the article.  For example.

Does not work ----  http://help.joomla.org/content/view/1670/

Does work ----  http://help.joomla.org/content/view/1670/100

Or is it just me ;)

--Slixter
--Search the forums and you will find your answer

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: [Resolved] User Manual goes to invalid URL

Post by humvee » Thu Oct 26, 2006 10:01 am

Hi Slixter,

Unfortunately it is not just you!

We are striving to get this rectified asap.

Andy

ledzep

Re: [Outstanding] User Manual goes to invalid URL

Post by ledzep » Thu Oct 26, 2006 12:36 pm

Link on the article has been fixed

User avatar
spignataro
Joomla! Ace
Joomla! Ace
Posts: 1179
Joined: Thu Aug 18, 2005 3:31 pm
Location: Battle Creek, MI
Contact:

Re: [Resolved] User Manual goes to invalid URL

Post by spignataro » Thu Oct 26, 2006 6:28 pm

@ledzep

still doesnt work.
Steven Pignataro
-- http://www.corephp.com


Locked

Return to “Archive”