[Resolved]page not working

tracyselena
Joomla! Apprentice
Joomla! Apprentice
Posts: 46
Joined: Mon Oct 30, 2006 5:12 pm
Location: Toronto
Contact:

[Resolved]page not working

Postby tracyselena » Sun Feb 18, 2007 2:43 am

just wanted to let you know this page doesn't seem to be working for me. not sure if it's just me or the site

http://help.joomla.org/index2.php?optio ... task=popup

it's the template/module graphic to see how the module placements are compared to the default home page.

it's linked from this page:
http://help.joomla.org/content/view/59/153/

thanks

[Edit: Marked as resolved]
Last edited by humvee on Sun Feb 18, 2007 10:06 am, edited 1 time in total.

skimask
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sun Jan 07, 2007 10:29 pm

Re: page not working

Postby skimask » Sun Feb 18, 2007 5:48 am

Disable SEF and you should be fine.

It seems you have enabled SEF and not renamed htaccess.txt to .htaccess as instructed, or, you are not running on apache.

Don't thank me for the fix.  Thank Brad from the Joomla Forum.

Skimask

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: page not working

Postby humvee » Sun Feb 18, 2007 9:37 am

tracyselena wrote:just wanted to let you know this page doesn't seem to be working for me. not sure if it's just me or the site

http://help.joomla.org/index2.php?optio ... task=popup

it's the template/module graphic to see how the module placements are compared to the default home page.

it's linked from this page:
http://help.joomla.org/content/view/59/153/

thanks

Hi Tracy

Thanks I will look into this, it appears the link has got corrupted.

Andy

User avatar
humvee
Joomla! Master
Joomla! Master
Posts: 14713
Joined: Wed Aug 17, 2005 10:27 pm
Location: Kent, England

Re: page not working

Postby humvee » Sun Feb 18, 2007 10:05 am

Update - Problem resolved many thanks.

Andy


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 2 guests