Page 1 of 1

[ACTIONED] Joomla 4.5.2 contradicts news topic

Posted: Tue Sep 06, 2005 2:32 am
by serveron
On help.joomla.org I found an FAQ about upgrading to Joomla! 4.5.2 shouldn't that be 1.0 ?

Re: Joomla 4.5.2 contradicts news topic

Posted: Tue Sep 06, 2005 2:49 am
by brad
Thanks for letting us know...

Re: [ACTIONED] Joomla 4.5.2 contradicts news topic

Posted: Tue Oct 18, 2005 1:15 pm
by guilliam
thread title edited and added [ACTIONED]