Page 1 of 1

weather module compatible with version 1.0

Posted: Wed Feb 20, 2013 3:20 pm
by scyllogis
Our e-weather forecase module is no longer working and appears to have stopped being supported. Does anyone know if there are any weather forecast modules compatible with version 1.0?

Thanks.