Joomla 1.5 site not working @ webhoster 1&1 Germany (1und1.de)

Please see sticky inside.
Locked
impactmedia
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Tue Sep 05, 2006 10:04 pm

Joomla 1.5 site not working @ webhoster 1&1 Germany (1und1.de)

Post by impactmedia » Mon Jun 25, 2007 4:41 pm

hi threre. i have a simple site based on joomla 1.5 (nighly snapshot of tonite). on my development and test server it works perfect.

on a hosting account of 1&1 (package "homepage perfect") it does not work. the frontend gives me a blank screen. backend works fine.

- php 4.4.7, register_globals=on, safe_mode=off (cannot change the settings - is a virtual host)
- mysql 4.0 and 5.0 - same effect
- i tried to switch gzip on and off - same effect
- turned on debug and error reporting - no output in frontend
- errors are displayed in browser (tried a syntax error)

it is the first time something like this happens to me .. can anyone help please ? i have no clue what it could be...

greetz

chris1265
Joomla! Apprentice
Joomla! Apprentice
Posts: 23
Joined: Mon Aug 22, 2005 11:36 am

Re: Joomla 1.5 site not working @ webhoster 1&1 Germany (1und1.de)

Post by chris1265 » Mon Jun 25, 2007 10:04 pm

what do u see, if u display sourcecode?
try to call your page in this way http://www.yoursite.de/index.php

impactmedia
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Tue Sep 05, 2006 10:04 pm

Re: Joomla 1.5 site not working @ webhoster 1&1 Germany (1und1.de)

Post by impactmedia » Mon Jun 25, 2007 10:22 pm

i didn't see anything ... but the problem is solved.
sounds stupid but i uploaded every single file again .. and it worked ! :)

diri
Joomla! Guru
Joomla! Guru
Posts: 702
Joined: Wed Sep 21, 2005 9:27 am
Location: Somewhere

Re: Joomla 1.5 site not working @ webhoster 1&1 Germany (1und1.de)

Post by diri » Wed Jun 27, 2007 8:00 am

JFI:

I'm running 1.5 since months at this hoster (successfull).

When somebody needs help (i.e. how to switch to PHP5 for whole site / part of site) -> drop a message to me, please, I'm not following this forum all the time.


Locked

Return to “Joomla! 1.5 BETA 2”