Page 1 of 1

how to use SSL for backend of 1.5?

Posted: Tue Jun 19, 2007 8:17 pm
by ragsx
I'm testing version 1.5, but the procedure shown on http://www.netshinesoftware.com/securit ... bsite.html does not apply for 1.5 version since the "administrator/index.php is different, can somebody tell me how can I enalbe SSL for the backend / administrator.

BTW, I'm new with Joomla.
Thank you.

Re: how to use SSL for backend of 1.5?

Posted: Fri Jun 29, 2007 6:30 pm
by dhuelsmann
Global mod note: Split from 1.0 topic and moving to 1.5 forum

Re: how to use SSL for backend of 1.5?

Posted: Mon Jul 02, 2007 11:33 am
by willebil
ragsx wrote: I'm testing version 1.5, but the procedure shown on http://www.netshinesoftware.com/securit ... bsite.html does not apply for 1.5 version since the "administrator/index.php is different, can somebody tell me how can I enalbe SSL for the backend / administrator.

BTW, I'm new with Joomla.
Thank you.
Just go to you site with "https://...." and this should work.