Problem testing in Sokkit 4.0

Please see sticky inside.
Locked
dukeofgaming
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri May 05, 2006 4:43 pm

Problem testing in Sokkit 4.0

Post by dukeofgaming » Tue Jul 03, 2007 6:52 pm

Well, I install J! 1.5 b2 in Sokkit 4.0 [Apache 2.0.53., PHP 5.0.3 and the MySQL module], sometimes i can do a couple of actions in the installed thing, but then Apache cycles my machine immediately and wont display any page at all, Joomla 1.0 works ok.

Any idea of how to solve this?, which other local test environment do you recomend?.

Thx in advance

 
leadict
Joomla! Guru
Joomla! Guru
Posts: 809
Joined: Thu Oct 05, 2006 12:13 am

Re: Problem testing in Sokkit 4.0

Post by leadict » Tue Jul 03, 2007 11:42 pm

Not sure what is the problem with Sokkit environment. The system requirements for Joomla! are:
[quote=∓quot;- http://help.joomla.org/content/view/34/132/"\][/quote]

Those are described for Joomla! 1.0.12, but they are the same for Joomla! 1.5 (Note: In Joomla 1.5 it's recommended PHP 4.4.3 or above, for security purposes)

That page includes some links to packages for local environments (for example: XAMPP - http://www.apachefriends.org/en/xampp.html)
"The skill of writing is to create a context in which other people can think" - Edwin Schlossberg.

dukeofgaming
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri May 05, 2006 4:43 pm

Re: Problem testing in Sokkit 4.0

Post by dukeofgaming » Tue Jul 03, 2007 11:59 pm

I installed WAMP, tried installing Fireboard and I get this:

Fatal error: Allowed memory size of 8388608 bytes exhausted (tried to allocate 1128 bytes) in C:\wamp\www\MooreStephens\libraries\domit\xml_domit_lite_parser.php on line 1820

Tried installing in a live site, and i got this:

Warning: zip_open() Cannot open zip archive /home/content/u/s/r/usr/html/J15_8409238409284230/tmp/com_fabrik1.0.3.zip in /home/content/u/s/r/usr/html/J15_8409238409284230/libraries/joomla/filesystem/archive/zip.php on line 221

Any ideas?

leadict
Joomla! Guru
Joomla! Guru
Posts: 809
Joined: Thu Oct 05, 2006 12:13 am

Re: Problem testing in Sokkit 4.0

Post by leadict » Wed Jul 04, 2007 12:09 am

But this a different problem that the reported originally. Did you have solved that one?

Take account that you must enable Legacy mode to run Fireboard in Joomla! 1.5:

http://www.bestofjoomla.com/content/view/5/33/
"The skill of writing is to create a context in which other people can think" - Edwin Schlossberg.

dukeofgaming
Joomla! Intern
Joomla! Intern
Posts: 78
Joined: Fri May 05, 2006 4:43 pm

Re: Problem testing in Sokkit 4.0

Post by dukeofgaming » Wed Jul 04, 2007 12:24 am

Couldn't make it work with Sokkit 4.0 at all, and now I'm having those 2 problems on both live [godaddy] and local [WAMP] environments. Legacy mode was active.

leadict
Joomla! Guru
Joomla! Guru
Posts: 809
Joined: Thu Oct 05, 2006 12:13 am

Re: Problem testing in Sokkit 4.0

Post by leadict » Wed Jul 04, 2007 12:38 am

What version of Joomla! 1.5 are you using?. I don't know anyone working with Sokkit, but with WAMP or XAMPP i think it should be no problem. Try to use a Nightly build or SVN version: http://dev.joomla.org/content/view/17/60/

Regarding the Fireboard, i think you should be able to install it with Legacy Mode enabled (this is what the official site says).

Sorry, but i can't say much more :-\.
"The skill of writing is to create a context in which other people can think" - Edwin Schlossberg.

 

Locked

Return to “Joomla! 1.5 BETA 2”