Assigning templates to pages and back to default template seems to brake

Please see sticky inside.
Locked
teniemi
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Fri Apr 13, 2007 9:51 am

Assigning templates to pages and back to default template seems to brake

Post by teniemi » Wed Jul 04, 2007 12:45 pm

I don't have the exact process, but I didn't touch any of templates "codes". I assigned some of the templates to some of the pages, and then made default again. Also switched default template and suddenly one of the templates won't work. With debug mode I get the following:
XML Parsing Error at 1:149. Error 23: EntityRef: expecting ';'

Call stack
# Function Location
1 JSite->render() /var/www/farmos.com/html/index.php:86
2 JDocumentHTML->render() /var/www/farmos.com/html/includes/application.php:177
3 JDocumentHTML->_parseTemplate() /var/www/farmos.com/html/libraries/joomla/document/html/html.php:233
4 JDocumentHTML->getBuffer() /var/www/farmos.com/html/libraries/joomla/document/html/html.php:348
5 JDocumentRendererModules->render() /var/www/farmos.com/html/libraries/joomla/document/html/html.php:180
6 JDocumentRendererModule->render() /var/www/farmos.com/html/libraries/joomla/document/html/renderer/modules.php:42
7 JModuleHelper->renderModule() /var/www/farmos.com/html/libraries/joomla/document/html/renderer/module.php:83
8 require() /var/www/farmos.com/html/libraries/joomla/application/module/helper.php:129
9 require() /var/www/farmos.com/html/modules/mod_mainmenu/mod_mainmenu.php:42
10 modMainMenuHelper->render() /var/www/farmos.com/html/modules/mod_mainmenu/tmpl/default.php:4
11 modMainMenuHelper->getXML() /var/www/farmos.com/html/modules/mod_mainmenu/helper.php:138
12 JSimpleXML->loadString() /var/www/farmos.com/html/modules/mod_mainmenu/helper.php:72
13 JSimpleXML->_parse() /var/www/farmos.com/html/libraries/joomla/utilities/simplexml.php:156
14 JSimpleXML->_handleError() /var/www/farmos.com/html/libraries/joomla/utilities/simplexml.php:236
15 JError->raiseError() /var/www/farmos.com/html/libraries/joomla/utilities/simplexml.php:253
16 JError->raise() /var/www/farmos.com/html/libraries/joomla/utilities/error.php:167
17 JException->__construct() /var/www/farmos.com/html/libraries/joomla/utilities/error.php:132


What might be the cause of this?

 
 
Locked

Return to “Joomla! 1.5 BETA 2”