Get error when I install JoomlaFCK - Please help...!

Please see sticky inside.
Locked
kiepcolieu
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue May 16, 2006 8:49 am

Get error when I install JoomlaFCK - Please help...!

Post by kiepcolieu » Fri Jul 06, 2007 12:13 pm

My current site using Joomla 1.5.0. When I installing JoomlaFCK, this error show on:

JFTP::store: Bad response
WARNFS_ERR02
JFile::read: Unable to open file /home2/kiepcolieu/public_html/joomla/tmp/bot_JoomlaFCK120.zip
Unable to read archive


Please help me to solve it. If it doesn't work with Joomla, please review me a WYSIWYG Editors.

Thank you  :)

 
User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18920
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Get error when I install JoomlaFCK - Please help...!

Post by infograf768 » Sat Jul 07, 2007 4:04 am

As far as I know, FCK is not 1.5 compatible.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

 

Locked

Return to “Joomla! 1.5 BETA 2”