Page 1 of 1

It must activate Way of Compatibility with Previous Versions in Global Conf..¿?

Posted: Sat Jul 21, 2007 9:18 pm
by MichaelW
Hello.

It must activate Way of Compatibility with Previous Versions in Global Configuration to complete this task. It does not leave to me to form it in Joomla 1,5 Beta 2. Since I do it?  :'(

Please aid.

Thanks.

Re: It must activate Way of Compatibility with Previous Versions in Global Conf.

Posted: Sat Jul 21, 2007 9:22 pm
by AmyStephen
Are you asking where the Article Configuration is at?

If so, it is in the Article Manager - click the Preferences button on the right side.

Hope that helps!
Amy :)

Re: It must activate Way of Compatibility with Previous Versions in Global Conf.

Posted: Sat Jul 21, 2007 9:47 pm
by MichaelW
Excuse if my English is not very good.

I want to use template but it leaves that message to me: Thanks. It must activate Way of Compatibility with Previous Versions in Global Configuration to completes this task.

In Global Configuration he does not appear to me nothing. Not to understand. As I can solve it? I use Joomla 1,5 Beta 2.

Thanks and excuse

Re: It must activate Way of Compatibility with Previous Versions in Global Conf.

Posted: Sat Jul 21, 2007 10:07 pm
by Geoff
MichaelW wrote: Excuse if my English is not very good.

I want to use template but it leaves that message to me: Thanks. It must activate Way of Compatibility with Previous Versions in Global Configuration to completes this task.

In Global Configuration he does not appear to me nothing. Not to understand. As I can solve it? I use Joomla 1,5 Beta 2.

Thanks and excuse
RC1 is out. Use that instead.

Re: It must activate Way of Compatibility with Previous Versions in Global Conf.

Posted: Sat Jul 21, 2007 10:14 pm
by MichaelW
thanks igeoffi
thanks AmyStephen

You talk about to use Joomla 1.5 Beta 1 ??

Re: It must activate Way of Compatibility with Previous Versions in Global Conf.

Posted: Sat Jul 21, 2007 10:24 pm
by AmyStephen
Michael -

Here are the instructions to enable Legacy mode.

Here is the link for Joomla! v 1.5 Release Candidate (RC) 1. (Beta 1 and 2 are old. Use the release candidate (RC) link now.)

Please continue asking if you still have questions!
Amy :)

Re: It must activate Way of Compatibility with Previous Versions in Global Conf.

Posted: Sat Jul 21, 2007 11:53 pm
by MichaelW
Thank you very much by your aid Amy.

Activate Legacy 1.0 as he appears in the image of masterchief, but it appears to me east error when I want to install any Template 1.0:

Template Install: Another template is already using directory: “C:\wamp\www\web\test _3 \ templates \ blueblack”

And when I want to use I modulate leaves east error to me: Fatal error:

Allowed memory size of 8388608 bytes exhausted (tried to allocate 40961 bytes) in C:\wamp\www\web\test _3 \ libraries \ joomla \ application \ modulates \ helper.php on line 128



NOTE: If profit to settle the Template and Modulo but with the errors.

In version 1.12 they did not leave those errors.

Please aid. Thanks