FAQ: Should I install the 1.0.x or 1.5 version of Joomla!?

This is the archive off all FAQ related threads.
User avatar
mcsmom
Joomla! Exemplar
Joomla! Exemplar
Posts: 7985
Joined: Thu Aug 18, 2005 8:43 pm
Location: New York
Contact:

FAQ: Should I install the 1.0.x or 1.5 version of Joomla!?

Postby mcsmom » Fri Oct 13, 2006 1:07 pm

Version 1.5 of Joomla! is currently in beta release. It is not recommended for production sites (sites that are available to users).

You could consider installing version 1.5 in a separate directory in order to help with the testing process and to prepare for when the  production version is released.
So we must fix our vision not merely on the negative expulsion of war, but upon the positive affirmation of peace. MLK 1964.
http://officialjoomlabook.com Get it at http://www.joomla.org/joomla-press-official-books.html Buy a book, support Joomla!.

Return to “FAQ Archive”

Who is online

Users browsing this forum: No registered users and 3 guests