Page 1 of 1

FAQ: Should I install the 1.0.x or 1.5 version of Joomla!?

Posted: Fri Oct 13, 2006 1:07 pm
by mcsmom
Version 1.5 of Joomla! is currently in beta release. It is not recommended for production sites (sites that are available to users).

You could consider installing version 1.5 in a separate directory in order to help with the testing process and to prepare for when theĀ  production version is released.