Page 1 of 1

Napad ili ne ,nisam pametan...

Posted: Sat Mar 28, 2009 4:34 pm
by gregos
Kao sto naslov govori nisam bas pametan.
Od skora koristim joomlu 1.0.15 sa Hot property i jos par extenzija i danas nesto gledam onaj sef404 i vidim neke cudne informacije tamo o nekim napadima pa kaze :
Script injection 4 14.3 % | 000.0 /h
Illegal standard vars 5 17.9 % | 000.0 /h
remote file inclusion 1 3.6 % | 000.0 /h

pomoc publike ?

Re: Napad ili ne ,nisam pametan...

Posted: Sat Mar 28, 2009 5:06 pm
by BSD
Kada god koristis staru verziju Joomla! mozes ocekivati konstante pokusaje napada. To je nesto neminovno. Postoji li neki poseban razlog zasto ne koristis Joomla! 1.5? Ne znam da li znas, ali uskoro prestaje svaka podrska za Joomla! 1.0.x od strane Core tima.

Re: Napad ili ne ,nisam pametan...

Posted: Sat Mar 28, 2009 6:44 pm
by gregos
Pa i nema nekog posebnog razloga za nekoristenje 1.5.x joomle osim jednog a to je da sam se toliko umorio praveci ovaj sajt da mi ne pada na pamet da sve opet radim...mozda kad odmorim malo glavu od sve ove problematike odlucim da sve opet uradim ponovo.
Nego nisam bas razumio jel se ovo radi o napadima ili ne...

Re: Napad ili ne ,nisam pametan...

Posted: Mon Jun 15, 2009 10:21 am
by milutin
da to sam i ja primjetio i nije mi jasno, moj sajt funkcionise vec 2 godine i nisam imao nikakvih problema ali sam prije neki dan instalirao sef404 i dalje nema problema ali i ja sam vidjeo taj izvjestaj o nekim napadima pa moze li ko malo (ako zeli) da to pojasni?

Takoodje sam primjetio da mi se neke strane sada otvaraju unutar frontpagea? :eek: