Page 1 of 1

Problem sa "Administration Login"

Posted: Thu Dec 10, 2015 7:38 am
by servent
Probao sam sve sto je uspevalo do sada kada bih zaboravio pass. Probao i preko phpMyAdmin i editovanjem configuration.php.

Simptomi:

Neke ekstenzije su pocele da tripuju. Jdownload recimo ne daje PDF da se skine normalno vec krene sa view tj otvori novi tab i krenu "hjeroglifi". Popup koji bi trebao samo jednom da se otvori tj samo kod HOME otvara se na svakoj stranici itd itd

Po savetu samog hostinga je aktiviran CLOUDFLARE i to je napravilo problem sa logovanjem na cpanel sa www ali bez www se loguje savrseno.

Preko FTP-a odjednom ne mogu da se logujem.

U toku rada sa phpMyAdmin sam nasao nekoliko user-a tako da verujem da je malo dublji problem.

Joomla je 2.5.x tako da shvatam koliko kasnimo.

H E L P

ps. od hostinga sam dobio sledecu poruku...

Ok,pokusao sam vise fazona ali nista mi ne daje resenje.Ukljucio sam i debug mode ali ni u error logu ne izbacuje nista.Jednostavno neznam odakle da resavam kad nigde ne izbacuje nikakvu gresku samo se stranica resetuje bez ikakvih gresaka sto je nenormalno u ovakvoj situaciji.Neznam o kojim pluginovima govoris ali je vrlo moguce da ti neki od pluginova pravi ovaj problem pa da u njegovom error logu pise sta je problem.Probaj da obrises te pluginove preko ftp-a (prvo uradi backup sajta) Nenormalno je i kad namerno ukucam pogresnu lozinku da ne izbaci gresku sa lozinkom.

Re: Problem sa "Administration Login"

Posted: Sun Nov 20, 2016 9:03 am
by petrovicivan
Ovo je sigurno previše zakasneli odgovor, ali čisto radih budućih situacija...
Ovde treba uraditi poređenje fajlova sa Joomla instalacionim .zip fajlom ili jednostavno nasnimiti ga preko sajta (izuzev configuration.php i /installation foldera) pa onda češljati po pluginovima