Page 1 of 1

REŠENO:Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Tue Jan 01, 2008 7:33 pm
by u_jogurtu_nema_kostiju
Pozzz svima, evo bas me je ortak pre neki dan nagovorio da unistim svoj php nuke sajt i instalirao mi joomlu. E sada, problem je u tome sto kada se neko registruje, ja moram manuelno da aktiviram USER , jer joomla ne šalje aktivacijski email. Imam dosta iskustva u slicnim stvarima, pa samo ako bi me neku uputio gde i sta da promenim.

Takodje se ćirilična slova ne vide najbolje, iako sam instalirao language pack. Imam opciju za region languagea, pise EN_GB, trebam li tu ukucati nesto drugo???

Unapred hvala!!!
Inache sajt je http://www.srculence.net. Pa pomozite koliko mozete!!!! :)

Re: Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Tue Jan 01, 2008 8:03 pm
by Leftfield
Pogledaj sta ti stoji u Global settings - New User Account Activation. Treba YES.
Ako je podeseno treba da se pogeda kako je podeseno Global Configuration - Mail tab.

Sto se tice nasih slova detaljno smo prosli: http://forum.joomla.org/index.php/topic,26500.0.html

Re: Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Tue Jan 01, 2008 8:10 pm
by u_jogurtu_nema_kostiju
Evo ovako je podešeno, ako treba drugačije recite.
Hvala Vam na ovako brzim odgovorima.

Re: Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Tue Jan 01, 2008 9:26 pm
by Leftfield
Nein nein nein. Gore treba da ti pise PhpMailFunction umjesto "Sendmail" ;)

Re: Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Tue Jan 01, 2008 9:56 pm
by u_jogurtu_nema_kostiju
Podesio sam, ali i dalje ne salje, trebam li jos nesto podesiti?

Re: Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Tue Jan 01, 2008 10:56 pm
by Leftfield
Jesi li podesio New User Account Activation?

Probaj sve opcije iz ove slike koju si postavio. Ako treba moraces da podesis SMTP server, treba da omogucih "SMTP Auth:" al moras tada i unijeti username i password. Probaj sve zivo na raspolaganju.

Re: Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Wed Jan 02, 2008 12:08 am
by u_jogurtu_nema_kostiju
Odlicno kolega, uspeo sam, resio sam problem, postavio sam samo SMTP za server, uneo user i pass i proradilo je. A sada se okrecem ka dizajnu- Posto sam problem sa ciriličnim fontovima i aktivaciom resio uz vasu pomoc.

Hvala

Re: Problem sa aktivacijom naloga i ćiriličnim slovima

Posted: Wed Jan 02, 2008 1:14 pm
by sin2384
Stavi [REŠENO] u naslovu.  :)