FireBoard i Joomlastats - POMOC

Moderators: cicans, TheHacker

Locked
nikolabog
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jan 18, 2008 3:06 am

FireBoard i Joomlastats - POMOC

Post by nikolabog » Fri Jan 18, 2008 3:12 am

Zdravo. Poceo sam da koristim Joomla!-u pre mesec dana i mogu vam reci sve najbolje o njoj. Imam 2 pitanja:
1. kada instaliram joomlastats v2.2.1 izbaci mi ovo>

****************************************************************************************************************
Instalacija Komponenta: Uspeh
Installation information
  Version: 2.2.1

Installed tables and records:
Spider/Bots 413
Browser types 86
Search engines 80
Visitor O/S 80
Toplevel Domains 270
IP-Adresses 0
Tip: The table iptocountry doesn't contain any data. If you have had already visitors, you may perform a TLD-Check
JoomlaStats also works without this table, but will be unable to determine from which coutries your visitors are coming from

Thank you for using JoomlaStats.
We hope you enjoy working with JoomlaStats and have lots of visitors!
Visit http://www.JoomlaStats.org for more info.


It seems that neither the required module mod_jstats_activate (full features) nor the plug-in bot_jstats_activate (recording without titles) is installed! JoomlaStats can only work with one of these, or by changeing the template code!
More info in the activation FAQ.

To determine the visited pages and visitors, the JoomlaStats Activation Module must be published. Best position would be as the first module on first position.
To collect all page impressions of Joomla by JoomlaStats, publish the module under all pages.

If you choose method 'changing template code' then add this statement just below the tag:
 


JoomlaStats.org ?2003 - 2007 All rights reserved.
JoomlaStats is Free Software released under the GNU/GPL License.
***************************************************************************************************************

Posle ovoga ja odem u Komponente da pokrenem ovu aplikaciju ali mi izbaci sledece>
***************************************************************************************************************
<input type="hidden" name="search" value="
***************************************************************************************************************
Ako neko moze da mi pomogne. Hvala.
2. Instalirao sam uspesno FireBoard Forum v1.0.4. Kada ubacim prevod u odredjene foldere (radio sam po upustvo prilozenom uz fajl za prevod) prevod kao da ne postoji.
Iako sam prevod ubacio forum je na Engleskom dok sve ostalo radi. Pomoc? Hvala.

INFORMACIJA: Ja koristim Joomla 1.5 BETA 2
Kod mog druga koji ima Joomla 1.0.14 prevod za forum radi

UNAPRED ZAHVALAN NA UKAZANOJ POMOCI !!! :D :D :D :) :D :D  :D

Locked

Return to “Instalacija i početnička pitanja”