Imam problem prilikom instalacije Joomle 3.1.5 na WAMP

Moderators: TheHacker, cicans

Post Reply
rudicviktor
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Oct 08, 2013 7:23 am

Imam problem prilikom instalacije Joomle 3.1.5 na WAMP

Post by rudicviktor » Tue Oct 08, 2013 7:35 am

Prvo pozdrav svima i čestitam 8-godišnjicu postojanja ovog sjajnog programa.

Nov sam u ovim vodama i naišao sam na problem prilikom instalacije Joomla v. 3.1.5 na WAMP server. Naime, WAMP v. 2.4 sam instalirao bez problema, a sva podešavanja u vezi kreiranja baze i instalacije sam uradio kako je to prikazano u tutorijalu Lynda.com. Međutim prilikom instalacije Joomle, zaglavim se u procesu Creating database tables. Tada prosec radi, radi, i nikako da se završi ili izbaci grešku.

Moram da napomenem da sam ranije na istom računaru imao XAMPP sa verzijom Jommle 2.5.14, koji sam deinstalirao pre ove instalacije.

Unapred hvala na odgovorima,

Viktor

rudicviktor
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Oct 08, 2013 7:23 am

Dodatak

Post by rudicviktor » Tue Oct 08, 2013 6:24 pm

Evo još da dodam i ovo:

Prilikom popunjavanja polja za instalaciju, odmah mi daje opciju username i password od stare baze i instalacije joomle (2.5.14), iako su svi folderi stare instalacije, kao i baza izbrisani. Probao sam sa tim podacima, kao i sa standardnim admin/admin, i dalje se dešava isti - krene instalacija i kod Creating database tables zaglavi (u suštini i dalje radi u nedogled).

Probao sam i sa drugim pretraživačem - Firefox-om, isto se dešava, s tim da su na početku instalacije polja za username i password ostala prazna.

Nemam dalje ideje šta da radim. Odradio sam i čišćenje registry baze, misleći da su ostala negde stara podešavanja za joomlu - opet ništa. Zaista mi je stalo da instaliram v. 3.1. Ako neko ima kakvu ideju - pomagajte.

Veliki pozdrav, Viktor

SinisaKrisan
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 173
Joined: Sun Apr 05, 2009 5:05 pm
Location: Bali, Indonesia
Contact:

Re: Imam problem prilikom instalacije Joomle 3.1.5 na WAMP

Post by SinisaKrisan » Tue Oct 22, 2013 4:01 pm

Odinstaliraj WAMPP, Instaliraj XAMPP
JomSocial Project Manager
http://www.jomsocial.com
IJOOMLA INC

rudicviktor
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Tue Oct 08, 2013 7:23 am

Re: Imam problem prilikom instalacije Joomle 3.1.5 na WAMP

Post by rudicviktor » Tue Oct 22, 2013 4:10 pm

Hvala Siniša na odgovoru - probao, isto. Na kraju sam preinstalirao računar i sada radi. Obično sam jako tvrdoglav kada naiđem na problem u želji da ga rešim, ali ovaj mi je zaista zadao velike glavobolje i oduzeo previše vremena.

Bombisa
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Jan 12, 2012 8:32 am

Re: Imam problem prilikom instalacije Joomle 3.1.5 na WAMP

Post by Bombisa » Sat Aug 23, 2014 12:13 am

Imam isti problem. Imam instaliran XAMPP i prilikom instalacije Joomle, instalacija zaglavi kod kreiranja tabela baze. Ja ne bih da reinstaliram računar ;)
Šta bi moglo da bude problem?

Pozdrav

User avatar
dare023
Joomla! Explorer
Joomla! Explorer
Posts: 362
Joined: Mon Feb 25, 2008 4:07 pm
Location: Bečkerek
Contact:

Re: Imam problem prilikom instalacije Joomle 3.1.5 na WAMP

Post by dare023 » Sun Aug 24, 2014 6:16 pm

rudicviktor wrote:... Na kraju sam preinstalirao računar i sada radi...
:eek:

milub
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Sun Feb 12, 2012 6:38 pm

Re: Imam problem prilikom instalacije Joomle 3.1.5 na WAMP

Post by milub » Mon Mar 23, 2015 6:59 pm

Viktore,mozes li malo da pojasnis kako si resio problem posto i mene muci ista stvar. Preinstalirao racunar ,dali pod tim mislis da si "podigao " nov sistem ? Ne mili mi se bas da obaram sistem ali ako nema druge..


Post Reply

Return to “Instalacija i početnička pitanja”