XAMPP - Apchee ne radi, problem

Moderators: TheHacker, cicans

southman
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Thu Apr 09, 2009 10:49 am

XAMPP - Apchee ne radi, problem

Postby southman » Sat Nov 08, 2014 10:23 am

Pozdrav, ako moze pomoc, instalirao sam XAMPP i radio je ali danas iz nekog razloga Apche ne mogu da startujem. Kazu mi tamo da kopiram log podatke i da ih stavim na forim, sto ovom prilikom i radim:

127.0.0.1 - - [04/Nov/2014:11:02:51 +0100] "GET /xampp/ HTTP/1.1" 302 167
127.0.0.1 - - [04/Nov/2014:11:02:51 +0100] "GET /xampp/splash.php HTTP/1.1" 200 1325
127.0.0.1 - - [04/Nov/2014:11:02:51 +0100] "GET /xampp/xampp.css HTTP/1.1" 200 4178
127.0.0.1 - - [04/Nov/2014:11:02:51 +0100] "GET /xampp/img/blank.gif HTTP/1.1" 200 43
127.0.0.1 - - [04/Nov/2014:11:02:51 +0100] "GET /xampp/img/xampp-logo.jpg HTTP/1.1" 200 19738
127.0.0.1 - - [04/Nov/2014:11:02:52 +0100] "GET /favicon.ico HTTP/1.1" 200 7782
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/lang.php?en HTTP/1.1" 302 -
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/index.php HTTP/1.1" 200 595
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/head.php HTTP/1.1" 200 1393
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/start.php HTTP/1.1" 200 1618
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/img/xampp-logo-new.gif HTTP/1.1" 200 4878
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/img/head-for.gif HTTP/1.1" 200 791
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/img/head-windows.gif HTTP/1.1" 200 1362
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/navi.php HTTP/1.1" 200 4022
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/img/bitnami-xampp.png HTTP/1.1" 200 13887
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/xampp.js HTTP/1.1" 200 573
127.0.0.1 - - [04/Nov/2014:11:02:54 +0100] "GET /xampp/img/apachefriends.gif HTTP/1.1" 200 979
127.0.0.1 - - [04/Nov/2014:11:02:55 +0100] "GET /xampp/img/strichel.gif HTTP/1.1" 200 61
127.0.0.1 - - [04/Nov/2014:11:03:35 +0100] "GET /phpmyadmin/ HTTP/1.1" 200 51154
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/themes/pmahomme/jquery/jquery-ui-1.9.2.custom.css HTTP/1.1" 200 32278
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/favicon.ico HTTP/1.1" 200 18902
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/js/get_scripts.js.php?lang=en&collation_connection=utf8mb4_general_ci&token=d8c6847c1cf52e14749f7f29684518c7&scripts[]=jquery/jquery-1.8.3.min.js&scripts[]=ajax.js&scripts[]=keyhandler.js&scripts[]=jquery/jquery-ui-1.9.2.custom.min.js&scripts[]=jquery/jquery.sprintf.js&scripts[]=jquery/jquery.cookie.js&scripts[]=jquery/jquery.mousewheel.js&scripts[]=jquery/jquery.event.drag-2.2.js&scripts[]=jquery/jquery-ui-timepicker-addon.js&scripts[]=jquery/jquery.ba-hashchange-1.3.js&scripts[]=jquery/jquery.debounce-1.0.5.js&scripts[]=jquery/jquery.menuResizer-1.0.js&scripts[]=cross_framing_protection.js&scripts[]=rte.js&scripts[]=tracekit/tracekit.js&scripts[]=error_report.js&scripts[]=doclinks.js&scripts[]=functions.js&scripts[]=navigation.js&scripts[]=indexes.js&scripts[]=common.js&scripts[]=codemirror/lib/codemirror.js&scripts[]=codemirror/mode/sql/sql.js&scripts[]=codemirror/addon/runmode/runmode.js HTTP/1.1" 200 1039120
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/phpmyadmin.css.php?server=1&lang=en&collation_connection=utf8mb4_general_ci&token=d8c6847c1cf52e14749f7f29684518c7&nocache=5578404139ltr HTTP/1.1" 200 92936
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/js/messages.php?lang=en&db=&collation_connection=utf8mb4_general_ci&token=d8c6847c1cf52e14749f7f29684518c7 HTTP/1.1" 200 17755
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/js/get_image.js.php?theme=pmahomme HTTP/1.1" 200 6388
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/themes/pmahomme/img/logo_left.png HTTP/1.1" 200 2327
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/themes/dot.gif HTTP/1.1" 200 43
127.0.0.1 - - [04/Nov/2014:11:03:36 +0100] "GET /phpmyadmin/themes/pmahomme/img/ajax_clock_small.gif HTTP/1.1" 200 1810
127.0.0.1 - - [04/Nov/2014:11:03:37 +0100] "GET /phpmyadmin/themes/pmahomme/img/left_nav_bg.png HTTP/1.1" 200 297
127.0.0.1 - - [04/Nov/2014:11:03:37 +0100] "GET /phpmyadmin/themes/pmahomme/img/sprites.png HTTP/1.1" 200 41626
127.0.0.1 - - [04/Nov/2014:11:03:37 +0100] "GET /phpmyadmin/version_check.php?&_nocache=1415095417249695047 HTTP/1.1" 200 40
127.0.0.1 - - [04/Nov/2014:11:03:49 +0100] "GET /phpmyadmin/chk_rel.php?lang=en&collation_connection=utf8mb4_general_ci&token=d8c6847c1cf52e14749f7f29684518c7&ajax_request=true&ajax_page_request=true&menuHashes=94d5b0ef&_nocache=1415095429282521242 HTTP/1.1" 200 10054
127.0.0.1 - - [04/Nov/2014:11:04:03 +0100] "GET /phpmyadmin/server_databases.php?db=&token=d8c6847c1cf52e14749f7f29684518c7&ajax_request=true&ajax_page_request=true&menuHashes=94d5b0ef-f8cd9569&_nocache=1415095443017465237 HTTP/1.1" 200 38870
127.0.0.1 - - [04/Nov/2014:11:04:04 +0100] "GET /phpmyadmin/themes/pmahomme/img/arrow_ltr.png HTTP/1.1" 200 139
127.0.0.1 - - [04/Nov/2014:11:04:04 +0100] "GET /phpmyadmin/js/get_scripts.js.php?scripts[]=server_databases.js&token=d8c6847c1cf52e14749f7f29684518c7&call_done=1 HTTP/1.1" 200 4719
127.0.0.1 - - [04/Nov/2014:11:04:06 +0100] "GET /phpmyadmin/server_sql.php?db=&token=d8c6847c1cf52e14749f7f29684518c7&ajax_request=true&ajax_page_request=true&menuHashes=94d5b0ef-f8cd9569-4592454e&_nocache=1415095446057260890 HTTP/1.1" 200 7365
127.0.0.1 - - [04/Nov/2014:11:04:06 +0100] "GET /phpmyadmin/js/get_scripts.js.php?scripts[]=makegrid.js&scripts[]=sql.js&token=d8c6847c1cf52e14749f7f29684518c7&call_done=1 HTTP/1.1" 200 100312
127.0.0.1 - - [04/Nov/2014:11:04:32 +0100] "GET /phpmyadmin/index.php?token=d8c6847c1cf52e14749f7f29684518c7&ajax_request=true&ajax_page_request=true&menuHashes=94d5b0ef-f8cd9569-4592454e-07ec5f2f&_nocache=1415095472080362106 HTTP/1.1" 200 36157
127.0.0.1 - - [04/Nov/2014:11:04:32 +0100] "GET /phpmyadmin/version_check.php?&_nocache=1415095472313629474 HTTP/1.1" 200 40
127.0.0.1 - - [04/Nov/2014:11:20:38 +0100] "GET /phpmyadmin/server_databases.php?server=1&token=d8c6847c1cf52e14749f7f29684518c7&ajax_request=true&ajax_page_request=true&menuHashes=94d5b0ef-f8cd9569-4592454e-07ec5f2f&_nocache=1415096438854464754 HTTP/1.1" 200 36090
127.0.0.1 - - [04/Nov/2014:11:21:03 +0100] "POST /phpmyadmin/db_create.php HTTP/1.1" 200 2074
127.0.0.1 - - [04/Nov/2014:11:21:03 +0100] "POST /phpmyadmin/navigation.php?ajax_request=1&lang=en&collation_connection=utf8mb4_general_ci&token=d8c6847c1cf52e14749f7f29684518c7 HTTP/1.1" 200 6125
127.0.0.1 - - [04/Nov/2014:11:21:26 +0100] "GET /phpmyadmin/db_structure.php?server=1&db=moja_baza&token=d8c6847c1cf52e14749f7f29684518c7&ajax_request=true&ajax_page_request=true&menuHashes=94d5b0ef-f8cd9569-4592454e-07ec5f2f&_nocache=1415096486891717192 HTTP/1.1" 200 6081
127.0.0.1 - - [04/Nov/2014:11:21:27 +0100] "GET /phpmyadmin/js/get_scripts.js.php?scripts[]=db_structure.js&scripts[]=tbl_change.js&token=d8c6847c1cf52e14749f7f29684518c7&call_done=1 HTTP/1.1" 200 36139
127.0.0.1 - - [04/Nov/2014:11:21:27 +0100] "GET /phpmyadmin/navigation.php?ajax_request=1&lang=en&collation_connection=utf8mb4_general_ci&token=d8c6847c1cf52e14749f7f29684518c7&aPath=cm9vdA%3D%3D.bW9qYV9iYXph&vPath=cm9vdA%3D%3D.bW9qYV9iYXph&pos=0&pos2_name=&pos2_value=&searchClause=&searchClause2=&_nocache=141509648720848666 HTTP/1.1" 200 97

ako moze pomoc,kako da resim problem.
hvala

SinisaKrisan
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 173
Joined: Sun Apr 05, 2009 5:05 pm
Location: Bali, Indonesia
Contact:

Re: XAMPP - Apchee ne radi, problem

Postby SinisaKrisan » Tue Mar 29, 2016 2:56 am

Je l' koristis i Skajp u isto vreme?
Probaj da ga ugasis i vidi onda.
JomSocial Project Manager
http://www.jomsocial.com
IJOOMLA INC

southman
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Thu Apr 09, 2009 10:49 am

Re: XAMPP - Apchee ne radi, problem

Postby southman » Tue Mar 29, 2016 12:38 pm

nisam obracao paznju, moguce je da je to bio problem....sutradan je proradio sam od sebe.....to sa skajpom je uobicajen problem??
hvala.....

SinisaKrisan
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 173
Joined: Sun Apr 05, 2009 5:05 pm
Location: Bali, Indonesia
Contact:

Re: XAMPP - Apchee ne radi, problem

Postby SinisaKrisan » Tue Mar 29, 2016 3:26 pm

Da. Iz nekog razloga apache ne moze da koristi port 80 jer ga je skajp vec zauzeo. To se desava iskljucivo na Windowsu.
http://el.web.id/how-to-solve-xampp-pro ... -skype-470
JomSocial Project Manager
http://www.jomsocial.com
IJOOMLA INC

southman
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Thu Apr 09, 2009 10:49 am

Re: XAMPP - Apchee ne radi, problem

Postby southman » Tue Mar 29, 2016 9:17 pm

ok,hvala puno.....

SinisaKrisan
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 173
Joined: Sun Apr 05, 2009 5:05 pm
Location: Bali, Indonesia
Contact:

Re: XAMPP - Apchee ne radi, problem

Postby SinisaKrisan » Wed Mar 30, 2016 8:22 am

No problemo :)
JomSocial Project Manager
http://www.jomsocial.com
IJOOMLA INC

radiodjsrb
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Apr 14, 2016 4:52 pm

Re: XAMPP - Apchee ne radi, problem

Postby radiodjsrb » Thu Apr 14, 2016 5:14 pm

imao sam isti problem! pitao sam se u cemu je problem, sad znam :-) hvala vam na pomoci.

southman
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Thu Apr 09, 2009 10:49 am

Re: XAMPP - Apchee ne radi, problem

Postby southman » Thu Apr 14, 2016 5:43 pm

lako se resava....samo prati uputstvo....

southman
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Thu Apr 09, 2009 10:49 am

Re: XAMPP - Apchee ne radi, problem

Postby southman » Fri May 13, 2016 4:16 pm

pozdrav.
novi problem sa Apache serverom....radio je normalno a zadnja dva dana iz nekog razloga prijavljuje sledeci problem i zaglavi mi backend sajta....

Problem Event Name: APPCRASH
Application Name: httpd.exe
Application Version: 2.4.9.0
Application Timestamp: 532585f0
Fault Module Name: php5ts.dll
Fault Module Version: 5.5.11.0
Fault Module Timestamp: 53448459
Exception Code: c00000fd
Exception Offset: 0005be84
OS Version: 6.1.7600.2.0.0.256.1
Locale ID: 1033
Additional Information 1: d4eb
Additional Information 2: d4eb7cf28a4f910486e91a11f70d294f
Additional Information 3: 5114
Additional Information 4: 51149200a0e806b88da90f7922696165

ako neko zna kako da resim problem....
hvala unapred


Return to “Instalacija i početnička pitanja”

Who is online

Users browsing this forum: No registered users and 7 guests