New Host - Special Characters - Simple Fix?

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Post Reply
dan1st
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Thu May 31, 2007 5:49 am

New Host - Special Characters - Simple Fix?

Post by dan1st » Mon Dec 18, 2023 1:57 pm

Hi,

Moved my Joomla! site to a new host.
Everything seems fine except for special characters such as Chinese text and emojis like ★❤
now appear as ? ? ? ? ? (question marks) only.

Any ideas what configuration/settings I need to change at my new host?
This should be a simple fix right? Perhaps something to do with unicode settings, but where can I find this?

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 30874
Joined: Mon Oct 27, 2008 9:27 pm
Location: Romerike, Norway

Re: New Host - Special Characters - Simple Fix?

Post by Per Yngve Berg » Mon Dec 18, 2023 4:19 pm

Please use the Forum Post Assistant.

dan1st
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Thu May 31, 2007 5:49 am

Re: New Host - Special Characters - Simple Fix?

Post by dan1st » Wed Dec 20, 2023 11:26 am

The FPA script itself is giving the HTTP ERROR 500.

So what can I do next?

nacc
I've been banned!
Posts: 347
Joined: Mon Jul 03, 2023 7:08 pm

Re: Forum post assistant for Joomla 1.5

Post by nacc » Wed Dec 20, 2023 8:00 pm

The current version (v1.6.6) of the Forum Post Assistant does not work with Joomla 1.5. You will need to use an older version that works with Joomla 1.5; try v1.5.0.


Post Reply

Return to “General Questions/New to Joomla! 1.5”