cant select an article at Standard Article Layout

General questions relating to Joomla! 1.5 There are other boards for more specific help on Joomla! features and extensions.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting.
Forum Post Assistant - If you are serious about wanting help, you should use this tool to help you post.
Locked
User avatar
swiftly
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 125
Joined: Thu Jul 12, 2007 10:59 pm
Location: Netherlands
Contact:

cant select an article at Standard Article Layout

Post by swiftly » Thu Jul 19, 2007 8:59 pm

error at Standard Article Layout, can't select an article.
They stay all gray. clicking on it doesnt work
Last edited by swiftly on Fri Jul 20, 2007 9:55 pm, edited 1 time in total.
Jack

http://www.tradingmate.com
It's running from 2004, i restarted it at july 15th 2007, and again restarted it at 30 august 2009

leadict
Joomla! Guru
Joomla! Guru
Posts: 809
Joined: Thu Oct 05, 2006 12:13 am

Re: cant select an article at Standard Article Layout

Post by leadict » Thu Jul 19, 2007 10:56 pm

There were a issue with that layout, but it was fixed recently:

http://forum.joomla.org/index.php/topic,191376.0.html

What version of Joomla! 1.5 are you using?
"The skill of writing is to create a context in which other people can think" - Edwin Schlossberg.

User avatar
swiftly
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 125
Joined: Thu Jul 12, 2007 10:59 pm
Location: Netherlands
Contact:

Re: cant select an article at Standard Article Layout

Post by swiftly » Fri Jul 20, 2007 9:54 pm

i updated to latest nightly today, and the problem is solved.
Jack

http://www.tradingmate.com
It's running from 2004, i restarted it at july 15th 2007, and again restarted it at 30 august 2009

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: cant select an article at Standard Article Layout

Post by Robin » Tue Jul 24, 2007 10:04 am

Moderator note: moving from Development 1.5 to New J1.5 Forum Section


Locked

Return to “General Questions/New to Joomla! 1.5”