Page 1 of 1

Joomla! 1.5 FAQ

Posted: Sun Mar 09, 2008 10:03 am
by Hackwar
Hello and welcome to the world of Joomla! 1.5! Here are some quick tips for getting the most from this forum.
  • Please note that this forum is only for Joomla! version 1.5 questions. If you have questions about Joomla! 1.0, please use the 1.0 General Questions forum.
  • At the start of every new post, please say what version of Joomla! your question is about -- something like "I'm using Joomla! 1.5.7 and ...". This will save you and others a lot of time.
  • The current version is Joomla! 1.5.17
    It is important that you update to this latest version, since it contains important security fixes. You can find the upgrade files here. Instructions for upgrading from an earlier 1.5 version are available here.
  • Before posting, please check the FAQs (frequently asked questions) on the Wiki. Questions for newcomers are available in the "Getting Started" category at this link: http://docs.joomla.org/Category:Getting_Started_FAQ. Other FAQ categories include Administration, Upgrading and Migrating, questions just for Version 1.5, and questions just for Version 1.0.
Also read the 1.5.17 FAQs http://docs.joomla.org/Category:Version_1.5.17_FAQ
Thank you very much for your interest in Joomla!.