Page 1 of 1

Installation errors XAMPP - WAMPServer 2 and PHP5.3

Posted: Sun Aug 02, 2009 6:51 am
by humvee
Hi
Currently as at J1.5.14 - Joomla! is not compatable with the PHP5.3.x releases. You should ensure that your server be it remotely hosted or on your localhost (home computer) only uses PHP5.2.x. http://www.php.net/downloads.php#v5

The latest release of WAMPServer 2 has the latest PHP5.3 version installed by default and you need to obtain the latest PHP5.2.x release addon from http://www.wampserver.com/en/addons_php.php

Meanwhile...XAMPP is currently running Beta testing on XAMPP version 1.7.2.x this too has the PHP5.3 installed. It is "unfortunately" highlighted on the homepage blog of http://apachefriends.org (logical place for it :)) but you should not use this for running Joomla! Download the latest stable release containing PHP5.2.x from http://www.apachefriends.org/en/xampp.html

Remember Joomla! does not currently work with PHP5.3

Re: Installation errors XAMPP - WAMPServer 2 and PHP5.3

Posted: Thu Aug 06, 2009 1:09 pm
by humvee
Anyone interested in helping to test Joomla! and PHP5.3 compatability please look at this request Testing Help with PHP 5.3.0

Re: Installation errors XAMPP - WAMPServer 2 and PHP5.3

Posted: Wed Sep 16, 2009 5:57 pm
by humvee