Page 1 of 1

Browser Support

Posted: Mon Apr 23, 2018 2:24 am
by dungsmile4242
We use Joomla 1.5.23 Dutch Joomla!

Right now we have several problems while working with IE, Firefox and Googl Chrome.

What versions are supported for 1.5.23 all mentioned three browsers?

Thanks in advance!

Re: Browser Support

Posted: Mon Apr 23, 2018 3:39 am
by effrit
as i can remember, i had mobile FF 26 for such sites, so try it.

Re: Browser Support

Posted: Mon Apr 23, 2018 3:49 am
by imanickam
Be aware that Joomla! 1.5 is no longer supported. The last version of Joomla! 1.5 was 1.5.26, released on March 27, 2012. In fact, there are two security hot fixes after the release of 1.5.26.

Review of the following documents would be of help.
https://docs.joomla.org/Joomla_1.5_version_history
https://downloads.joomla.org/cms/joomla15/1-5-26
https://docs.joomla.org/Security_hotfix ... L_versions

To answer your question, yes, Joomla! 1.5 sites work on the browsers IE, Firefox, and Chrome.

We are taking about a version that was sunset six years back. The browsers have come a long way since then.

If you could provide more information about the error messages you are getting, others could offer suggestions to handle the error conditions.

Be known that the latest version of Joomla! is 3.8.7. Please plan to upgrade your site to the latest stable version of Joomla! Do the upgrade/migration in a test environment before doing it in a production site.

Re: Browser Support

Posted: Mon Apr 23, 2018 7:21 am
by pe7er
Besides problems with browsers, the outdated Joomla 1.5.x might also give problems with modern server software.

At the end of this year, the support for PHP 5.6 will stop. I suppose that most hosting companies will phase out all PHP 5 versions.
Joomla 1.5 will not work properly on PHP 7.x

I agree with imanickam's advice to migrate your Joomla 1.5 to the latest Joomla version...