Page 1 of 1

"Only variables should be assigned by reference" error in plugin_IncludeComponent_1.9

Posted: Fri Aug 02, 2019 5:24 am
by ciksha
hi thr, any one can help me on this ?

Only variables should be assigned by reference in D:\xampp\htdocs\st\plugins\system\plugin_component\plugin_component.php on line 43

this happen after i installed & enable plugin 'plugin_IncludeComponent_1.9'

Re: "Only variables should be assigned by reference" error in plugin_IncludeComponent_1.9

Posted: Fri Aug 02, 2019 6:56 pm
by pe7er
Old outdated plugins that have been developed for PHP 5.5 or lower, might have some code that is not compatible with PHP 5.6 / 7.x.

Have you updated the 3rd party plugin "plugin_component" to the latest version?
If there is no newer version, please contact the developers of that plugin...

Re: "Only variables should be assigned by reference" error in plugin_IncludeComponent_1.9

Posted: Sat Aug 03, 2019 7:27 am
by AMurray
......and in any case you can't run a Joomla 1.5 site on PHP 7! (assuming the reason this is posted on the 1.5 forum is the user is using J! 1.5).