Default page keeps previewdsn.com after going live

Need help installing Joomla! 1.5? For all Joomla! 1.5 installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
AnnYearsley
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Fri Oct 30, 2009 2:26 am

Default page keeps previewdsn.com after going live

Post by AnnYearsley » Tue Nov 03, 2009 11:55 pm

Hello,
I created my site on GoDaddy with the previewdns option. The site is now live and the default page won't lose the http://goodingchamber.org.previewdns.com/ setting. I created a new Home button and hid the default page under the Local menu item until I can figure this out. You can see the problem at:
http://goodingchamber.org/index.php.

I read a lot of posts trying to find the answer and found out that I need to edit my configuration.php file. I downloaded it to DreamWeaver and changed it but now I can't get the server to allow me to upload it again. I also tried using FileZilla and it said "553 Can't open that file: Permission denied".
I tried going to my Global Configuration panel but it doesn't have a Configuration Settings tab shown in the documentation.
Is there somewhere within the admin panel where I can edit it or another way?

Some say GoDaddy is the worst host for Joomla. Which ones are better? GoDaddy is the best host for tech support and reliability I have ever used for my 65+ websites. It was so easy to install Joomla with their webmaster tools. I couldn't get it to work on IPower.com. I hate to take chances with a new host.
Thanks,
Ann

AnnYearsley
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Fri Oct 30, 2009 2:26 am

Re: Default page keeps previewdsn.com after going live

Post by AnnYearsley » Wed Nov 04, 2009 1:57 am

Never mind! I figured it out myself. I had to change permissions to "Write" on the configuration.php file. Using DreamWeaver I right clicked on the remote file, chose "Change Permissions" and clicked all the Write boxes. When I finished uploading the changed file I changed the permissions back to "Read" again.
Maybe this will help someone else in the future. ;)

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 34699
Joined: Sat Apr 05, 2008 9:58 pm

Re: Default page keeps previewdsn.com after going live

Post by Webdongle » Tue Oct 06, 2015 1:05 am

Installing Joomla with a repackaged 3rd party install will most likely cause problems later on.


Post Reply

Return to “Installation 1.5”