Strange error

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
tech_kinote
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Oct 22, 2011 10:28 pm

Re: Strange error

Post by tech_kinote » Sat Oct 22, 2011 10:32 pm

@SAVYNAEEM

Many thanks it worked for me.....

 
-TopGun-
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Oct 24, 2011 5:45 pm

Re: Strange error

Post by -TopGun- » Mon Oct 24, 2011 5:48 pm

dpacadmin wrote:Find
error_reporting =

and change it to look like

error_reporting = E_ALL & ~E_NOTICE

find
display_errors =

and make sure it is looks like

display_errors = Off

then restart Apache

Thank you very much.
It still works with joomla 1.7.2. ITA stable

alreporterweb
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Oct 31, 2011 8:15 pm

Re: Strange error

Post by alreporterweb » Mon Oct 31, 2011 8:19 pm

Just installed 1.7.2 had to use both XAMPP php.ini correction and the Joomla configuration fix. After completing BOTH it works great!

kitneyi
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Nov 04, 2011 2:09 pm

Re: Strange error

Post by kitneyi » Fri Nov 04, 2011 2:16 pm

Thank you so much SAVYNAEEM!! I have been sitting with this problem for hours and your help sorted it out!! :)
SAVYNAEEM wrote:i think i have resolved the problem, of all those who hit this thread and dont find a solution after implementing the above, please do the following

Open Joomla admin
go to global configuration and server
please change error reporting to SIMPLE (instead of none, as mentioned there)

norrinRadd026
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Nov 08, 2011 5:15 pm

Re: Strange error

Post by norrinRadd026 » Tue Nov 08, 2011 5:56 pm

I just wanted to thank everyone who contributed to this tread. I re-read the questions and the responses over and over until I finally resolved the issue. For me, I had to go into the Joomla configuration file locate $error_reporting and change the -1 to 6143. Everything looks fine, time to get down to business.

thanks again to all,

norrin radd

micromind
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Thu Nov 24, 2011 12:42 pm

Re: Strange error

Post by micromind » Fri Nov 25, 2011 6:07 am

SAVYNAEEM wrote:i think i have resolved the problem, of all those who hit this thread and dont find a solution after implementing the above, please do the following

Open Joomla admin
go to global configuration and server
please change error reporting to SIMPLE (instead of none, as mentioned there)

thanks

ghoshsur
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Dec 10, 2011 1:03 pm

Re: Strange error

Post by ghoshsur » Sat Dec 10, 2011 1:10 pm

Thanks!! It worked for me

Simply change

Display Errors = Off

Done!

Fonias
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Mon Nov 16, 2009 1:19 am
Location: Ελλάδα
Contact:

Re: Strange error

Post by Fonias » Sat Dec 31, 2011 9:34 pm

That's a straightforward solution! Thank you!

Carolla087
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Jan 17, 2012 8:21 pm

Re: Strange error

Post by Carolla087 » Tue Jan 17, 2012 9:18 pm

Thank you!

argykos
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Feb 05, 2012 2:24 pm

Re: Strange error

Post by argykos » Sun Feb 05, 2012 2:31 pm

@SAVYNAEEM

Thank you

At last it worked :D :D :D

carlo_costas
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Apr 12, 2012 3:22 pm

Re: Strange error

Post by carlo_costas » Thu Apr 12, 2012 3:25 pm

thank you,

Help solving also cloudaccess template error for joomla site instralled in localhost

irandream
Joomla! Intern
Joomla! Intern
Posts: 52
Joined: Fri Mar 25, 2011 7:06 pm
Contact:

Re: Strange error

Post by irandream » Mon Apr 30, 2012 4:49 pm

in Joomla 2.5 Aslo , you can turn off display errors by updating your local PHP settings. You will want to change display_errors to off in your php.ini file.if you do not see the changes use this
troubleshooting tips:

1) do you have multiple XAMPP installs? Only one XAMPP install can be active at a time, so editing the php.ini information in the inactive install will not affect anything.
2) did you save the php.ini file after editing it?
3) did you edit the correct line in the php.ini file?
4) did you edit the correct php.ini file?
5) did you restart the Apache server? The guaranteed way to restart the server is to restart the computer (not Hibernate or Sleep, but Restart).
6) Did you restart your browser session? You at least need to refresh the Joomla! page on which you were seeing the warning message.

IKRA78
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Aug 24, 2012 3:49 pm

Re: Strange error

Post by IKRA78 » Mon Aug 27, 2012 3:59 am

SAVYNAEEM wrote:i think i have resolved the problem, of all those who hit this thread and dont find a solution after implementing the above, please do the following

Open Joomla admin
go to global configuration and server
please change error reporting to SIMPLE (instead of none, as mentioned there)
Thank you so much! worked for me)))

Jdevaney89
Joomla! Apprentice
Joomla! Apprentice
Posts: 21
Joined: Thu Oct 02, 2014 2:11 am

Re: Strange error

Post by Jdevaney89 » Thu Oct 02, 2014 2:12 am

Thank you, just done the joomla config edit and i.e $error_reporting = '6143';

It worked a treat for me :)

Beautiful!

 

Locked

Return to “Installation 1.5”