Joomla! not working on live server

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
samiul_bd
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Jun 10, 2013 2:19 pm

Joomla! not working on live server

Post by samiul_bd » Mon Jun 10, 2013 2:40 pm

Hi I create a site using Joommla 1.5 it work on my localhost properly. But when I upload the site to live server the link pages are not working. I give the link below please visit and give me advise.

http://etnbd.com/

User avatar
imanickam
Joomla! Master
Joomla! Master
Posts: 27133
Joined: Wed Aug 13, 2008 2:57 am
Location: Chennai, India

Re: Joomla! not working on live server

Post by imanickam » Mon Jun 10, 2013 3:12 pm

It looks like you would have enabled the Search Engine Friendly URLs option in the Global Configuration before or after you have put the site offline. You could set it to No.

If you want to keep it as Yes, you could make use of the $live_site variable in the file configuration.php as documented in http://docs.joomla.org/Why_does_your_si ... URLs%29%3F and see what happens.

Alternatively, if your web server is Apache, you could enable the mod_rewrite feature of Apache. Review of the document http://docs.joomla.org/Enabling_Search_ ... _on_Apache would be of help.
Ilagnayeru (MIG) Manickam | இளஞாயிறு மாணிக்கம்
Joomla! - Global Moderators Team | Translations Coordination Team | Tamil (தமிழ்) Translation Team

Eegan - Support the poor and underprivileged

samiul_bd
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Mon Jun 10, 2013 2:19 pm

Re: Joomla! not working on live server

Post by samiul_bd » Tue Jun 11, 2013 2:50 am

Thanks imanickam you are the boss.
its working.


Locked

Return to “Installation 1.5”