wampserver 2.2e problem with joomla1.5

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
mostafa272
Joomla! Intern
Joomla! Intern
Posts: 50
Joined: Fri Feb 22, 2013 11:56 am

wampserver 2.2e problem with joomla1.5

Post by mostafa272 » Mon Jun 17, 2013 4:28 pm

Hi

I have wampserver 2.2e and I installed joomla 2.5 and joomla 3.0 on it and these works very well, but I have very many problems with joomla 1.5. when I want to install joomla 1.5.3 stable ,it makes many errors.I use wampserver in windows 7.
I don't know how can I solve this problem.please help me.

User avatar
2ninerniner2
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3231
Joined: Sun May 25, 2008 8:05 am
Location: Calgary, Alberta, Canada
Contact:

Re: wampserver 2.2e problem with joomla1.5

Post by 2ninerniner2 » Mon Jun 17, 2013 7:01 pm

Could be a PHP version issue. You may need to use an older version of Wampserver for 1.5.
@snifflevalve

User avatar
ot2sen
Joomla! Master
Joomla! Master
Posts: 10421
Joined: Thu Aug 18, 2005 9:58 am
Location: Hillerød - Denmark
Contact:

Re: wampserver 2.2e problem with joomla1.5

Post by ot2sen » Mon Jun 17, 2013 7:14 pm

It seems likely that it is a PHP version issue, as the joomla 1.5 series didn't have full PHP 5.3.x support until version 1.5.15

When using wamp you also have the option to add extra addons, for example a PHP 5.2.9 addon.
You find these in the 'Download PHP addon' section down the main page of wampserver.com
Then you can switch between PHP versions easily. (Be more careful with the other addons, like the MySQL ones, as these could mess up things. The PHP addons usually works without problems)
Ole Bang Ottosen
Dansk frivillig Joomla! support websted - joomla.dk
OpenTranslators Core Team opentranslators.org

User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 25768
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: wampserver 2.2e problem with joomla1.5

Post by Per Yngve Berg » Mon Jun 17, 2013 8:01 pm

Do an update to 1.5.26.


Locked

Return to “Installation 1.5”