Joomla 1.5.26 ok with mysql 5.5?

Need help installing Joomla! 1.5? For all Joomla! 1.5 installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Post Reply
gmenzie
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon May 25, 2015 11:36 pm

Joomla 1.5.26 ok with mysql 5.5?

Post by gmenzie » Tue May 26, 2015 12:19 am

My host is updating mysql from 5.1 to 5.5 and is warning about possible incompatibility with older cms etc.

They feel there 'probably' won't be a problem and from what I've been able to Google and locate on these boards I tend to agree. But 'probably' isn't a word that invokes a whole lot of confidence. :)

Extensions aside, should the Joomla core survive the mysql upgrade? I have four 1.5.26 sites and while I'm sure there are advantages to the latest and greatest I don't wish to upgrade them unless it is absolutely necessary.

Thanks for giving this a read. Any advice most appreciated.

User avatar
VMCheckout
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 213
Joined: Wed Mar 25, 2015 9:41 am
Location: 76, Abbottswood Way, Hayes, London UB3 3PQ
Contact:

Re: Joomla 1.5.26 ok with mysql 5.5?

Post by VMCheckout » Tue May 26, 2015 5:44 am

If it is showing some incompatibility errors then not update it, because it cause some major issue with your website. Due to compatibility error extension, plugin and template not work each other in proper way.

And You can also take the advice of experts. :geek:

gmenzie
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon May 25, 2015 11:36 pm

Re: Joomla 1.5.26 ok with mysql 5.5?

Post by gmenzie » Tue May 26, 2015 10:06 pm

Thanks for the note VMCheckout.

No errors seen, only cautioned to check compatibility by Web host.

Google seems to indicate it's ok but some added reassurance from said Joomla experts would be nice.

User avatar
VMCheckout
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 213
Joined: Wed Mar 25, 2015 9:41 am
Location: 76, Abbottswood Way, Hayes, London UB3 3PQ
Contact:

Re: Joomla 1.5.26 ok with mysql 5.5?

Post by VMCheckout » Wed May 27, 2015 10:33 am

@ gmenzie

Welcome.

It depends on you, you can check it by updating.

User avatar
toivo
Joomla! Exemplar
Joomla! Exemplar
Posts: 9609
Joined: Thu Feb 15, 2007 5:48 am
Location: Oxford, UK
Contact:

Re: Joomla 1.5.26 ok with mysql 5.5?

Post by toivo » Wed May 27, 2015 11:13 am

Joomla works fine also with MySQL 5.6 but it is not compatible with MySQL 6.0
https://docs.joomla.org/Technical_requirements
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
troubleshooting smtp and other articles https://talikka.com/joomla

gmenzie
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon May 25, 2015 11:36 pm

Re: Joomla 1.5.26 ok with mysql 5.5?

Post by gmenzie » Sat May 30, 2015 11:14 pm

Thanks for the reply Toivo. I'm running 1.5.26 though, not 2.5 or 3 (listed on that page).

Can you confirm that J! 1.5.26 and mysql 5.5 play together nicely?

Thanks.

Glenn

User avatar
toivo
Joomla! Exemplar
Joomla! Exemplar
Posts: 9609
Joined: Thu Feb 15, 2007 5:48 am
Location: Oxford, UK
Contact:

Re: Joomla 1.5.26 ok with mysql 5.5?

Post by toivo » Sun May 31, 2015 5:08 am

I have not have had any problems in a Joomla! 1.5.26 test site with MySQL 5.5 or 5.6.
Toivo Talikka, Global Moderator
my first programs were assembled and run in 16KB :)
troubleshooting smtp and other articles https://talikka.com/joomla

gmenzie
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon May 25, 2015 11:36 pm

Re: Joomla 1.5.26 ok with mysql 5.5?

Post by gmenzie » Mon Jun 01, 2015 3:48 am

Thank you


Post Reply

Return to “Installation 1.5”