J 1.5.26 - unable to login to backend

Need help installing Joomla! 1.5? For all Joomla! 1.5 installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
User avatar
Jayzteroid
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Thu Sep 20, 2007 5:52 pm
Location: Kouvola, Finland

J 1.5.26 - unable to login to backend

Post by Jayzteroid » Tue Jun 28, 2016 2:24 pm

I have a site in which I'm not able to login in backend after webhoten service provider updated PHP to 5.6.

I tried to set up a WAMP server with PHP 5.3.26 but I get all the same notifications and warnings than in the live site. ("Strict standards:..." & "Warning: Cannot modify header...")

I have a gut feeling that being unable to login backend is caused by too new MYSQL.
Am I right about this?

I totally noob with this kind of things and all help is welcome.

My goal is to make copy of live site run on my WAMP, migrate 1.5.26 -> 3.5.1 and then upload upgraded version to live site.
Now I can't start the migrate since I can't login to 1.5.26.

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19643
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: J 1.5.26 - unable to login to backend

Post by dhuelsmann » Tue Jun 28, 2016 2:45 pm

In configuration.php set var $error_reporting = '0'; to 0.
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org

User avatar
Jayzteroid
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Thu Sep 20, 2007 5:52 pm
Location: Kouvola, Finland

Re: J 1.5.26 - unable to login to backend

Post by Jayzteroid » Tue Jun 28, 2016 3:39 pm

Thanks dhuelsmann.
With the WAMP version of the site changing $error_reporting doesn't have effect.
In live site I was able to get rid of most of the notifications by changing that value to 6xxx something.

User avatar
dhuelsmann
Joomla! Master
Joomla! Master
Posts: 19643
Joined: Sun Oct 02, 2005 12:50 am
Location: Omaha, NE
Contact:

Re: J 1.5.26 - unable to login to backend

Post by dhuelsmann » Tue Jun 28, 2016 3:47 pm

On your wamp environment, search for and edit the following to the settings shown in your php.ini file
display_errors = Off
display_startup_errors = Off
log_errors = Off
Regards, Dave
Past Treasurer Open Source Matters, Inc.
Past Global Moderator
http://www.kiwaniswest.org

User avatar
Jayzteroid
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Thu Sep 20, 2007 5:52 pm
Location: Kouvola, Finland

Re: J 1.5.26 - unable to login to backend

Post by Jayzteroid » Wed Jun 29, 2016 11:06 am

Thanks Dave.
After a night sleep the WAMP site was partially functioning and I was able to login backend.

The migration is now done, but I'm facing other issues.


Locked

Return to “Installation 1.5”