Refresh Manifest Cache failed during update 1.6.5 to 1.7.0

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
ptrouw
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Thu Aug 18, 2005 9:19 am

Refresh Manifest Cache failed during update 1.6.5 to 1.7.0

Post by ptrouw » Thu Sep 15, 2011 7:27 am

Hi,
After my automatic update within Joomla from 1.6.5. to 1.7.0. I am getting the following message:
"Refresh Manifest Cache failed: Extension is not currently installed"

I have no idea what it means and what it didn't do!
I have to make one remark, it is running on a Zeus server!

Linux ws-shared-2 2.6.32-squeeze-34-zeus-4 #1 SMP Sun Jun 19 23:41:32 UTC 2011 i686
Database Version 5.1.58
Database Collation utf8_general_ci
PHP Version 5.2.17
Web Server Zeus/4.3

 
User avatar
alikon
Joomla! Champion
Joomla! Champion
Posts: 5941
Joined: Fri Aug 19, 2005 10:46 am
Location: Roma
Contact:

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by alikon » Thu Sep 15, 2011 8:59 am

consider that the upgrade from 1.6 to 1.7 need to be done from 1.6.6.
Nicola Galgano
i know that i don't know
www.alikonweb.it

ptrouw
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Thu Aug 18, 2005 9:19 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by ptrouw » Fri Sep 16, 2011 2:03 am

It states on http://docs.joomla.org/Upgrade_1.6.5_to_1.7
that you can use the automatic update function, so I did!

User avatar
ProtoPC
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Thu Aug 30, 2007 9:33 pm
Contact:

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by ProtoPC » Tue Sep 27, 2011 12:50 am

Same error on my 1.7 to 1.7.1 upgrade

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Tue Sep 27, 2011 12:41 pm

...same for me!
Thanks
KEVIN

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Tue Sep 27, 2011 12:47 pm

Me too...

What can we do to fix this ?

m2rt
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Wed Apr 20, 2011 1:57 pm

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by m2rt » Tue Sep 27, 2011 12:49 pm

Automatic update from 1.7.0 to 1.7.1

Refresh Manifest Cache failed: Extension is not currently installed.
Refresh Manifest Cache failed: Extension is not currently installed.
Refresh Manifest Cache failed: Extension is not currently installed.

Joomla! 1.7 Content Management System
Error on updating manifest cache: (type, element, folder, client) = (template, atomic, atomic, 0)
Error on updating manifest cache: (type, element, folder, client) = (template, beez5, beez5, 0)
Error on updating manifest cache: (type, element, folder, client) = (template, beez_20, beez_20, 0)

EDIT: The admin footer shows that the version is 1.7.1 thus the update succeeded?

Also the same thing when I used a package to update other site.

I think the problem is that I do not have the default templates installed. So the system can not update them. But why give us an error if thats the case?

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Tue Sep 27, 2011 1:07 pm

I used the Akeeba update using their Admin Tools, as you say my footer in admin says 1.7.1 and in System Information it says 1.7.1

...so does that mean its done, if so what's the error talking about?
Thanks
KEVIN

shwaran
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Mon Apr 19, 2010 1:13 pm

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by shwaran » Tue Sep 27, 2011 3:55 pm

Same error

dpottier
Joomla! Apprentice
Joomla! Apprentice
Posts: 24
Joined: Sat Sep 05, 2009 7:19 pm

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by dpottier » Sat Oct 01, 2011 2:58 am

same error as well

User avatar
ProtoPC
Joomla! Apprentice
Joomla! Apprentice
Posts: 14
Joined: Thu Aug 30, 2007 9:33 pm
Contact:

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by ProtoPC » Sat Oct 01, 2011 5:37 am

I used the Akeeba Admin tools as well. Did every update so there was no major jump. Just that error.

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Thu Oct 20, 2011 12:58 pm

Any further solution to this just got the same again on a 1.7.1 to 1.7.2 update.............
Thanks
KEVIN

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Thu Oct 20, 2011 2:18 pm

Yes me too.
Again, again and again.....


So is there a developper capable to explain this bug ??????????

pearlcaviar
Joomla! Intern
Joomla! Intern
Posts: 62
Joined: Sat Dec 04, 2010 6:57 pm

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pearlcaviar » Tue Nov 15, 2011 4:41 am

Still same problem goes along till 1.7.3. Does anyone find any solution for this error?

Error shows on me:

Refresh Manifest Cache failed: Extension is not currently installed.
Refresh Manifest Cache failed: Extension is not currently installed.
Refresh Manifest Cache failed: Extension is not currently installed.

Joomla! 1.7 Content Management System
Error on updating manifest cache: (type, element, folder, client) = (template, atomic, atomic, 0)
Error on updating manifest cache: (type, element, folder, client) = (template, beez5, beez5, 0)
Error on updating manifest cache: (type, element, folder, client) = (template, beez_20, beez_20, 0)

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Tue Nov 15, 2011 9:05 pm

And again with update from Joomla 1.7.2 to 1.7.3 :

Code: Select all

Refresh Manifest Cache failed: Extension is not currently installed.
So, what happen's ???

It is time to give up some news about this bug !!!

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Wed Nov 16, 2011 8:12 am

any news ?

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Thu Nov 17, 2011 7:23 am

I wish there was!

Would be nice for someone to point us in the right direction even if its because we have done something wrong :'(
Thanks
KEVIN

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Thu Nov 17, 2011 7:51 am

Hello,

I don't know, but do you have a idea about the message ?

Code: Select all

Refresh Manifest Cache failed: Extension is not currently installed.

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Thu Nov 17, 2011 9:02 am

No I don't have any ideas, hence my post. I have also this issue and never had a reply....
Thanks
KEVIN

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Thu Nov 17, 2011 9:06 am

So again, is it possible to have a answer from a developper ???
(maybe if we ask 100 times...!)

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Thu Nov 17, 2011 9:26 pm

Any news ?

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Sat Nov 19, 2011 9:13 am

I have just done my 1.5 version updates without issue, the 1.7 ones I still get the same error as you....
Thanks
KEVIN

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Sat Nov 19, 2011 12:30 pm

Is there a developper here ?

alivi
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Tue Dec 13, 2011 2:02 pm

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by alivi » Tue Dec 13, 2011 2:28 pm

I had the same error during a 1.7.0 to 1.7.3 update. I think it depends on some Extensions with state ="-1" in the #_extensions table.
My solution:
Go to Extensions/Discover, click on Discover
In my case there were entries because of an incomplete uninstalled component. (There were still some directories left.) I deleted the directories
click "Purge Cache"
click "Discover"
If nothing is left you can try to install the update. In my case there were no more errors.

I hope this solution helps someone!

User avatar
pdi
Joomla! Intern
Joomla! Intern
Posts: 66
Joined: Tue Jul 12, 2011 8:40 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by pdi » Wed Dec 14, 2011 8:20 am

Ok, thank for the tip.
I'll try when the next update appears.

And no thank to the missing forum staff.

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Wed Dec 14, 2011 10:23 am

OK well it sort of worked for me......

I did the discover thing and it found several items, but it will not purge any of them. So I noted the items and deleted 3 unused templates that were on the list. The other stuff look like core files and I am very reluctant to remove them, things like:

jaupdater.jat3
jaupdater.jatabs
jaupdater.plg_jathumbnail
Joomla! Web Application Framework
phputf8
Unread messages

Anyway I did the update and instead of receiving the error message 6 times only got it twice, so deleting the templates did something.

What is the safest way to purge and remove the rest of it?
Thanks
KEVIN

Artelian
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Thu Dec 15, 2011 5:34 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by Artelian » Sat Feb 11, 2012 11:39 pm

Hi all !

I found what cause the problem (in my case).
I' was loged in with one of my second administrator account, and because of that compare the error. Because I' can install wih no prblem if I' login with Super User account.
Ceck this before installing again. May be will work for You to.
Enshore that You have all permision .

Ps. Sorry my bad English.

kairey
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 118
Joined: Mon Apr 10, 2006 11:12 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by kairey » Sun Feb 12, 2012 7:50 am

Glad to hear that worked for you Artelian, but I am Super Administrator on my account :-(

I have not done the latest upgrade to 1.7.5 but will try it soon and when my template is available in 2.5 I will upgrade again.

On another note I have a site running on 2.5.1 this showed no errors when upgrading from 2.5.0 and its on the same server as my other installs, so its sounds like it was specific to 1.6/1.7 in my case...
Thanks
KEVIN

Adnet
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 135
Joined: Wed Nov 24, 2010 8:52 am
Location: Greece
Contact:

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by Adnet » Thu May 09, 2013 10:58 pm


telme
Joomla! Apprentice
Joomla! Apprentice
Posts: 32
Joined: Tue Apr 16, 2013 6:06 am

Re: Refresh Manifest Cache failed during update 1.6.5 to 1.7

Post by telme » Wed Nov 20, 2013 2:53 am


 

Locked

Return to “Migrating and Upgrading to Joomla! 1.5”