Page 1 of 1

cannot update from 1.6.5 to 2.5

Posted: Sat Oct 19, 2013 9:55 am
by harshal
i do not see any update when i click on check update i clicked on clean pruge cache but still it dint work . can any one help its urgent :'( ??? ???

Re: cannot update from 1.6.5 to 2.5

Posted: Sat Oct 19, 2013 12:02 pm
by Per Yngve Berg
Is fopen enabled on the server? Do a manual update instead.
1.6.5->1.7->2.5
http://docs.joomla.org/J2.5:Upgrading_f ... leshooting

Re: cannot update from 1.6.5 to 2.5

Posted: Sat Oct 19, 2013 12:21 pm
by harshal
Per Yngve Berg wrote:Is fopen enabled on the server? Do a manual update instead.
1.6.5->1.7->2.5
http://docs.joomla.org/J2.5:Upgrading_f ... leshooting
Whats fopen where it is ?

Re: cannot update from 1.6.5 to 2.5

Posted: Sat Oct 19, 2013 12:25 pm
by Per Yngve Berg
It's a function in php. You can see it in System Information->php info

Re: cannot update from 1.6.5 to 2.5

Posted: Sat Oct 19, 2013 12:52 pm
by harshal
Per Yngve Berg wrote:It's a function in php. You can see it in System Information->php info

is this what you are talking about " allow_url_fopen On On "

other than this i dint saw any other fopen

Re: cannot update from 1.6.5 to 2.5

Posted: Sat Oct 19, 2013 12:57 pm
by Per Yngve Berg
Yes it is.

Re: cannot update from 1.6.5 to 2.5

Posted: Mon Oct 21, 2013 5:28 am
by harshal
Per Yngve Berg wrote:Yes it is.
yes it says ON

now what to do ? i can't see any update

Re: cannot update from 1.6.5 to 2.5

Posted: Mon Oct 21, 2013 5:31 am
by Per Yngve Berg
Do a manual upgrade.

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 6:17 am
by harshal
Per Yngve Berg wrote:Do a manual upgrade.
Did manual update from 1.6->1.6.5 -> 1.7 -> 2.5

now internal links are not working and everything is mess in 2.5 :'(

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 8:12 am
by Per Yngve Berg
Have you turned off SEF/SEO in Global Configuration and cleared the Joomla cache?

Then trouble-shoot SEF URL.


Reduce the Error Report Level in Global Configuration, so the E-STRICT is not shown.

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 9:07 am
by harshal
Per Yngve Berg wrote:Have you turned off SEF/SEO in Global Configuration and cleared the Joomla cache?

Then trouble-shoot SEF URL.


Reduce the Error Report Level in Global Configuration, so the E-STRICT is not shown.
hey there internal links are working now and cache is off in cache setting. but still every other things are mess you can check the link controlweaver.com . i dint got SEF URL and all

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 9:18 am
by Per Yngve Berg
Your site is off-line.

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 9:23 am
by harshal
Per Yngve Berg wrote:Your site is off-line.
no i did it online did you check the link ?

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 9:27 am
by Per Yngve Berg
I get the off-line login screen.

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 9:29 am
by harshal
Per Yngve Berg wrote:I get the off-line login screen.
hows that possible i have ticked on Site Offline No

the and in config file i have made to 0 from 1

Re: cannot update from 1.6.5 to 2.5

Posted: Tue Oct 22, 2013 3:29 pm
by dpacadmin
Site is showing here with SEF enabled and links are working.

Re: cannot update from 1.6.5 to 2.5

Posted: Wed Oct 23, 2013 5:42 am
by harshal
dpacadmin wrote:Site is showing here with SEF enabled and links are working.
what is SEF and yes links are working now as i did manual upgrade to 2.5 from 1.7 . but i don't know how to use customize template. i cannot see my menus an articles except one :(

i assigned all the menus using toggle option and in menu manager i gave use default template/customize one tried both not working fix Database .

What else i have to do to use custom template.