Joomla 1.5.22 and PHP 5.2/5.4

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
burlington
Joomla! Apprentice
Joomla! Apprentice
Posts: 27
Joined: Tue Nov 15, 2011 3:21 pm

Joomla 1.5.22 and PHP 5.2/5.4

Post by burlington » Sun Nov 17, 2013 8:01 pm

I have been asked by someone to help fix a new fault in a Joomla website. Joomla version 1.5.22. Originally server ran PHP4. Recently been upgraded to 5.2 and host is recommending upgrade to 5.4.

Problem occurs when uploading images via Ignite Gallery 2.5. Upload system no longer works. Seems to date from around the time when PHP was upgraded.

I am not an experienced Joomla user but the change of PHP version and the age of the Joomla version sticks out a mile. Before I recommend what should be done, do you agree that an immediate upgrade to the latest Joomla version would clarify any problems occurring and, in any case, improve site security?

Thank you

Martin

User avatar
dpacadmin
Joomla! Champion
Joomla! Champion
Posts: 6029
Joined: Sat Aug 16, 2008 1:46 pm
Location: the Bat Cave
Contact:

Re: Joomla 1.5.22 and PHP 5.2/5.4

Post by dpacadmin » Mon Nov 18, 2013 12:02 am

You have a very old version of Ignite Gallery, updating to the last Joomla 1.5 version, 2.7.11, may help. You should probably ask their support first if Ignite Gallery 2.7.11 supports php 5.4 .
http://www.ignitegallery.com/support

burlington
Joomla! Apprentice
Joomla! Apprentice
Posts: 27
Joined: Tue Nov 15, 2011 3:21 pm

Re: Joomla 1.5.22 and PHP 5.2/5.4

Post by burlington » Mon Nov 18, 2013 6:43 am

Many thanks. This is most helpful.


Locked

Return to “Migrating and Upgrading to Joomla! 1.5”