Page 1 of 1

Joomla 1.5.22 and PHP 5.2/5.4

Posted: Sun Nov 17, 2013 8:01 pm
by burlington
I have been asked by someone to help fix a new fault in a Joomla website. Joomla version 1.5.22. Originally server ran PHP4. Recently been upgraded to 5.2 and host is recommending upgrade to 5.4.

Problem occurs when uploading images via Ignite Gallery 2.5. Upload system no longer works. Seems to date from around the time when PHP was upgraded.

I am not an experienced Joomla user but the change of PHP version and the age of the Joomla version sticks out a mile. Before I recommend what should be done, do you agree that an immediate upgrade to the latest Joomla version would clarify any problems occurring and, in any case, improve site security?

Thank you

Martin

Re: Joomla 1.5.22 and PHP 5.2/5.4

Posted: Mon Nov 18, 2013 12:02 am
by dpacadmin
You have a very old version of Ignite Gallery, updating to the last Joomla 1.5 version, 2.7.11, may help. You should probably ask their support first if Ignite Gallery 2.7.11 supports php 5.4 .
http://www.ignitegallery.com/support

Re: Joomla 1.5.22 and PHP 5.2/5.4

Posted: Mon Nov 18, 2013 6:43 am
by burlington
Many thanks. This is most helpful.