Media folder is gone after upgrading to 1.5.26

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
Barbaraamaro
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Thu Dec 27, 2012 4:05 pm

Media folder is gone after upgrading to 1.5.26

Post by Barbaraamaro » Mon Dec 23, 2013 11:41 pm

Hi,
I upgraded from 1.5.23 to 1.5.26 using the package 1.5.0 to 1.5.26 in .zip But with the upgrade all my media folders are gone and in the frontend no image can be seen, including logos from the articles, and in the backend most of the images can't be seen. Also, I found out that the parameters of the articles can't be seen.
I tried to upload one more time the package file, but with same result.
Thanks for your time and happy holidays

 
User avatar
dpacadmin
Joomla! Champion
Joomla! Champion
Posts: 6029
Joined: Sat Aug 16, 2008 1:46 pm
Location: the Bat Cave
Contact:

Re: Media folder is gone after upgrading to 1.5.26

Post by dpacadmin » Fri Jan 03, 2014 9:09 pm

Can you post a link to a page with broken images? Have you checked your php error log to see if there is any info there that explains the problem? Could be a broken file in the media or includes folder, try just uploading those again and watch your FTP program for any files that are not uploaded.

Barbaraamaro
Joomla! Apprentice
Joomla! Apprentice
Posts: 43
Joined: Thu Dec 27, 2012 4:05 pm

Re: (Solved) Media folder is gone after upgrading to 1.5.26

Post by Barbaraamaro » Fri Jan 03, 2014 10:13 pm

I could fix the problem moving the file folder again to the site.
Thank you.
Regards,

 

Locked

Return to “Migrating and Upgrading to Joomla! 1.5”