How do I update from earlier than 1.5 to present or even 2.5

Joomla version 1.5 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
realfind
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sat Feb 08, 2014 7:33 am

How do I update from earlier than 1.5 to present or even 2.5

Post by realfind » Sat Feb 08, 2014 8:03 am

When I go to my site I get this message. "Warning: Parameter 2 to frontpage() expected to be a reference, value given in /home/findlay/public_html/includes/Cache/Lite/Function.php on line 100"

I was told it is because I have an old, old version but do not know how old. What can I do to update.

 
User avatar
Per Yngve Berg
Joomla! Master
Joomla! Master
Posts: 26620
Joined: Mon Oct 27, 2008 9:27 pm
Location: Akershus, Norway

Re: How do I update from earlier than 1.5 to present or even

Post by Per Yngve Berg » Sat Feb 08, 2014 11:06 am

Can you run the Forum Post Assistant?
http://forum.joomla.org/viewtopic.php?f=621&t=582860

 

Locked

Return to “Migrating and Upgrading to Joomla! 1.5”