Joomla Help Needed Immediately!!!

Need help upgrading your Joomla! website or converting to Joomla! 1.5?

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
zponczak
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Mar 11, 2015 11:03 pm

Joomla Help Needed Immediately!!!

Postby zponczak » Wed Mar 11, 2015 11:19 pm

The problem I am having with my joomla content manager is that I cannot locate the source of a particular 404 error code. Usually (on other platforms) I am able to locate the page and fix the error quickly and efficiently.

I usually fix these errors by reverting all changes made to the most recent backup when the site was operating properly. How do I find this backup? what is the process for reverting to these changes? what are other solutions if my client has not backed up for quite a while?

The Joomla version I am working with is 1.5.9 and has not been updated for quite awhile. I would like to avoid updating and having to migrate the site if at all possible. Where are the backups saved? Where are the interface options for it? and are there any other possible solutions to this issue?

Keep in mind that I am quite adept at many other platforms but working with an outdated version of a clients interface is not something that I usually do...

jcms
I've been banned!
Posts: 2233
Joined: Wed Nov 19, 2014 9:23 am

Re: Joomla Help Needed Immediately!!!

Postby jcms » Thu Mar 12, 2015 4:43 am

set error_reporting to maximum and check more error that you get.
Do you use any extension for backup or backup daily from your server?

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 18271
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Joomla Help Needed Immediately!!!

Postby leolam » Mon Mar 16, 2015 7:06 am

zponczak wrote:The Joomla version I am working with is 1.5.9 and has not been updated for quite awhile. I would like to avoid updating and having to migrate the site if at all possible.
If the core-Joomla is not changed you MUST upgrade to Joomla 1.5.26 since 1.5.9 is extremely vulnerable. Also note that the last release for this version was 27th March 2012 so 3 years ago (!) and Joomla or the Bug Squad do not provide support for this version, nor for Joomla 2.5 which is also deprecated. So if you want to do your client a favor upgrade the site (!)

Leo 8)
Celebrating 12-Years of Professional Joomla Support Services
- Joomla Professional Support:https://gws-desk.com -
- Joomla Specialized Hosting Solutions:https://gws-host.com -
- Member Joomla Bug Squad & J-CMS Release Team

User avatar
dpacadmin
Joomla! Champion
Joomla! Champion
Posts: 6028
Joined: Sat Aug 16, 2008 1:46 pm
Location: the Bat Cave
Contact:

Re: Joomla Help Needed Immediately!!!

Postby dpacadmin » Wed Mar 25, 2015 3:49 am

Joomla 1.5.9 does not support php 5.3 so if your Host has updated to php 5.3 you will need Joomla 1.5.15 or higher to be compatible. Joomla 1.5.9 doesn't come with a backup extension, one must be installed and used to have backups. Check if the Host has site backups. The most common backup extension for Joomla is Akeeba Backup.


Return to “Migrating and Upgrading to Joomla! 1.5”

Who is online

Users browsing this forum: No registered users and 10 guests